Announcement

Collapse
No announcement yet.

Events triggering on HS3 start up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Events triggering on HS3 start up

    Every time I restart HS3 some events trigger. I never programed my events to trigger on start up. What could trigger these events. I don't see anything in the log beside the actual events being triggers. These are manually triggered events

    #2
    It's a bug. See Bugzilla 1710.

    Cheers
    Al
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


      #3
      Originally posted by freeon View Post
      Every time I restart HS3 some events trigger. I never programed my events to trigger on start up. What could trigger these events. I don't see anything in the log beside the actual events being triggers. These are manually triggered events
      You can also check your settings page to see if it could come from recovery settings?

      Wim
      Attached Files
      -- Wim

      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
      650 devices ---- 336 events ----- 40 scripts

      Comment


        #4
        Originally posted by w.vuyk View Post
        You can also check your settings page to see if it could come from recovery settings?

        Wim
        Manually triggered events should never catch up on recovery

        Cheers
        Al
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment

        Working...
        X