Announcement

Collapse
No announcement yet.

100Mb ethernet and IR over one cat6?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    100Mb ethernet and IR over one cat6?

    Guys,
    don't flame/shoot me but is this possible? i know its not optimal or recommended.

    I understand i can get 100mb with 2 pairs (green and orange)

    i was considering using the other pairs (blue and brown) for an IR extender run

    the voltages are about the same so the cross talk should be minimal.

    has anyone done this with success?

    more details:

    I had two cat6 runs to the destination TV but one run is fubar'd. so I'm reduced to the one good one left. I've recently seen IR over HDMI which is an option. I'd prefer to avoid wireless IR solutions.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    #2
    has anyone done this with success?
    No I have not. I do have a few catXX cables repurposed for serial port connectivity.

    I am still using / not automating via IR using existing RG-6 runs (old now).

    Stuff still works fine today.

    You can DIY two boxes easily enough using two RJ-45 jacks per box marking one IR and the other network and making them match on each side.

    Not related to OP here I do not do any transport of HDMI video rather just have XBMC boxes these day attached to the LCD TV's. Content is live or recorded or internet; works fine for me.
    Last edited by Pete; May 23, 2015, 07:43 PM.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless IntelĀ® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      for the record...it seems to work.

      I'll only be using the ethernet connection for a smartTV, and the IR for fios. so there probably won't be a lot of traffic on both signals at the same time.
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #4
        Good News Mark.

        In FL I the FIOS STB boxes are using RG6 (MOCA) cables. The FIOS STB network is separate from the main LAN which is using another firewall.

        I did run extra catxx to the media area. PITA as it's in cement in PVC tubes coming from a nearby wall and attic space.
        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
        Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
        HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
        Fanless IntelĀ® Celeron N3160 SoC 8Gb
        HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
        HSTouch on Intel tabletop tablets

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

        Comment


          #5
          so a strange side effect of using the 'ir remote input' on the back of the fios vms1100

          when its plugged in, the front IR sensor is disabled. Not the effect I was expected
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            hi,

            i used to do this in the POTS days, we used to send 2 lines phone lines and on 100mb ethernet down one cat5 cable.

            just make sure you mark what it is for otherwise in a few years time you may never know.

            Raptor
            HS3 Pro on Windows 8 64bit
            53 Z-wave nodes(46 devices, 7 remotes), 15 DS10a's, 10 ms16a's, 9 Oregon Sensors, W800, RFXCOMtrx433, Way2Call, 3 HSTouch Clients, 2xRussound CAS44, Global Cache GC100-12,10 Rollertrol blinds(+ zwave) ,3 Squeezebox Radios and 1 Squeezebox Boom,DMX Arduino via ethernet,Rain8Net,3x Echo Dot's


            Check out my electronics blog here:
            https://www.facebook.com/RaptorsIrrationalInventions

            Comment

            Working...
            X