No announcement yet.

Honeywell ZWSTAT Z-Wave Thermostat can't communicate - Solved!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Gunneyk
    OK I found some errors in my log that I didn't like (loaded a new version of Z-Wave and HS Touch Server earlier so was likely from that) and restarted my Hometroller and HS3. I then removed the node and added it back in again and all seems fine now. I am not exactly sure what happened but as long as it continues to work I am happy .

    Leave a comment:

  • Guest
    Guest replied
    It says you have no working route.

    Mine all say direct if it communicates directly or has the nodes in the route.

    Leave a comment:

  • Honeywell ZWSTAT Z-Wave Thermostat can't communicate - Solved!

    I have a Honeywell ZWSTAT Z-Wave Thermostat that I am having troubles communicating with. It took me several attempts to add it as a node but eventually it did and it said it added all 9 child nodes successfully. However since then I can't talk to it at all. The Z-Net is just a few feet away so I don't think that is the problem and all my other devices work just fine. Does any one have any idea why this may be happening or if there is something else you need to do with thermostats? Since it is powered and it shows in the Listens mode I wouldn't expect this behavior. Any help is appreciated.
    Attached Files
    Last edited by Gunneyk; June 1, 2015, 08:40 PM.