Announcement

Collapse
No announcement yet.

Email Transport

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pete
    replied
    Here using GMail / STunnel with my HS2 boxes. I do also use the STunnel running on the HS2 box for HS3. Works fine. Just point your email to the IP of the STunnel service running on HS2.

    I have not touched the STunnel configuration in many years.

    Leave a comment:


  • Rupp
    replied
    I beleive Jon00 has an email plugin that works with most email providers as well.

    Leave a comment:


  • sparkman
    replied
    Originally posted by phillb View Post
    Found switch on google site hopefully will last until i upgrade to HS3
    No problem. I believe HS3 has the same issue.

    Cheers
    Al

    Leave a comment:


  • phillb
    replied
    Thanks

    Found switch on google site hopefully will last until i upgrade to HS3

    Leave a comment:


  • sparkman
    replied
    Originally posted by phillb View Post
    Thanks for the tips in this thread and I thought i was doing ok but gmail now sends a mail to my other account telling me that a sign on attempt has been prevented saying the "app does not meet modern security standards" any ideas?

    Phill
    HS uses outdated versions of the SSL/TLS protocol and seems to have no desire to update it given the lack of response to Bugzilla's associated with this. There's a setting somewhere in gmail to allow connections by less secure clients. My guess is that at some point Google will no longer allow this and this will stop working.

    Cheers
    Al

    Leave a comment:


  • phillb
    replied
    So I turned the gmail check off but is there another way?

    So I turned the gmail check off but is there another way?

    Leave a comment:


  • phillb
    replied
    when i try this I get a warning fro gmail

    Thanks for the tips in this thread and I thought i was doing ok but gmail now sends a mail to my other account telling me that a sign on attempt has been prevented saying the "app does not meet modern security standards" any ideas?

    Phill

    Leave a comment:


  • sparkman
    replied
    You're welcome. Glad you got it working.

    Cheers
    Al

    Leave a comment:


  • Sheriff
    replied
    Solved!

    Thanks again, Al. I knew it was hard coded in the notifier, but changing it had no effect. A reboot did it. Thank you.

    Leave a comment:


  • sparkman
    replied
    How are you sending the email? Is it through a script? Does the script have a hard-coded path in it?

    Cheers
    Al

    Leave a comment:


  • Sheriff
    replied
    The paths in settings.ini seem correct. The only reference there was this and I think it is just recording the migration; I did not change this, what do you think?

    [ConfigFiles]
    File_1_Date=12/28/2014 8:39:00 PM
    File_1_Name=c:\program files\homeseer hs2\config\sample.mdb
    File_2_Date=7/11/2015 4:28:42 PM
    File_2_Name=c:\program files\homeseer hspro\config\sample.mdb

    Other ideas?

    Leave a comment:


  • sparkman
    replied
    Glad you're making progress . If you copied the config from your old system over, there may be a few places to fix paths. Take a look at your settings.ini file and see if there's anything that's referencing your old path. If a changes is needed, you should shut HS down, make the changes and save them and then restart HS.

    Cheers
    Al

    Leave a comment:


  • Sheriff
    replied
    Whoops, I was a little hasty. It did connect and send an email. However, if the email has a log attachment, I get this message: Building SMTP message for sending: Invalid mail attachment 'C:\Program Files\HomeSeer HS2\Logs\homeseer.log'.

    I understand the message, but cant figure out where to change the directory. This was my previous directory on a Hometroller before migrating to HSPro on a Vista CPU. The current config file in Setup/General is correctly C:\Program Files\HomeSeer HSPRO\config\sample.mdb.

    Leave a comment:


  • Sheriff
    replied
    Well lookee here, Al: 7/11/2015 4:00:39 PM email Email successfully sent to tswan@metcontracting.com

    That was it; thank you for all your help!

    Leave a comment:


  • Sheriff
    replied
    Thanks, Al, I'm on it. But I wonder why it worked/ on a Hometroller Pro and Hometroller SE?

    Leave a comment:

Working...
X