Announcement

Collapse
No announcement yet.

Gmail Integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Must be something with the Zee config. Hopefully someone else that has a Zee will be able to try the gmail settings and confirm.

    Cheers
    Al
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


      #17
      Did anybody figure out how to setup gmail to receive on Linux? I get these same errors....

      Comment


        #18
        I could not get it to work, but I don't know if it was Linux or Zee limitations. I've since switch to running HS3 on a PC and it works fine from there.

        Comment


          #19
          Originally posted by david.delano View Post
          I could not get it to work, but I don't know if it was Linux or Zee limitations. I've since switch to running HS3 on a PC and it works fine from there.
          Out of interest has anyone managed to get receiving emails from a gmail account to work on a Pi, Zee or indeed on any HS3 linux installation? I have just setup a test HS3 installation on a Pi3 and whilst it will send emails fine I can't get it to receive. Error messages are as detailed in this thread. It works fine on my windows installation.

          Steve

          Comment


            #20
            http://board.homeseer.com/showthread.php?t=180025

            Check this post, my Gmail works good on port 465.
            Blair

            HomeSeer: HS3 Pro | Blue-Iris 4 on Windows10Pro
            | Devices: 832 | Events: 211 |
            Plug-Ins: Z-Wave | RFXCOM | UltraRachio3 | Sonos
            BLLAN | BLLOCK | NetCAM | Global Cache Pro | Blue-Iris4

            Comment


              #21
              Originally posted by BlairG View Post
              http://board.homeseer.com/showthread.php?t=180025

              Check this post, my Gmail works good on port 465.
              Thanks for the pointer. I tried the method and it did add a certificate to the stores, although it had a warning saying the certificate signature was invalid. Still no luck with receiving gmail on the Pi3.

              Just to be clear do you have the 'Use GMail'' selected at the top of the email setup page or do you define the actual server and port details individually. I tried both ways. My understanding is that the port for receiving pop is 995. 465 is smtp for sending . However, I tried both.

              Steve

              Comment


                #22
                I've just checked the box and entered the gmail account and password.
                BTW when I ran those certmgr commands I got a warning too. But the certificate was added.
                Blair

                HomeSeer: HS3 Pro | Blue-Iris 4 on Windows10Pro
                | Devices: 832 | Events: 211 |
                Plug-Ins: Z-Wave | RFXCOM | UltraRachio3 | Sonos
                BLLAN | BLLOCK | NetCAM | Global Cache Pro | Blue-Iris4

                Comment

                Working...
                X