Announcement

Collapse
No announcement yet.

Aeon LED Bulb - if only one device worked!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeon LED Bulb - if only one device worked!

    Hi All

    I am not having much luck with HS, so far I have not managed to get a single device to function how I hoped it would. This is an Aeon Labs LED Bulb, standard UK model with Aeon Z-Stick Gen5.

    Below is a photo of what it looks like, I'd like to set a colour (ideally by a Hex Code) but it does not seem to like it. Any thoughts?

    Cheers Chris
    Attached Files

  • #2
    From the RGB widgit
    Attached Files

    Comment


    • #3
      Sorry when I see it like this in the post I realised the text was to much; they do have values but do not actually do anything?
      Attached Files

      Comment


      • #4
        Im having the same problem also using Z-stick. The only control that works thru Homeseer is on/off- changing the colors doesnt work using default settings. I bought 12 of these globes, so hope there is an answer.

        Comment


        • #5
          Worked it out:
          You need to manually turn on the colour first using the following (from Aeon Labs manual)
          "After LED Bulb is paired into your network, toggle the LED Bulb off, on, off, on in quick succession via the wall switch to enter a colour cycle (Warm white, Cold white, Red, Orange, Yellow, Green, Cyan, Blue or Purple) from which you may select from. Toggle off the LED bulb to select and lock the colour visible."

          Then toggle the switch on and leave it on, and the various homeseer controls work fine, including the RGB slider controls and the colour swatch selection.
          Now its a matter of working with HSTouch to simplify the control!
          Last edited by Chris Jackson; August 8th, 2015, 05:54 PM.

          Comment

          Working...
          X