Announcement

Collapse
No announcement yet.

Phantom Insteon link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mbirrell
    replied
    Originally posted by mbirrell View Post
    Hi Folks,

    I have an Insteon hub, Insteon Motion and an Insteon Wall Relay plug. I configured the motion to switch on the relay witch worked well. I have installed Homeseer on a Raspberry Pi and got the whole lot working. The silly thing I did though was I force removed the Motion from the hub without deleting the link. The problem is now I can't seem to get rid of the link between the Motion and the relay plug. I have reset the relay plug and the motion sensor to factory defaults but that hasn't helped. The only thing I haven't tried is a hammer. My question is how to I stop the motion sensor from controlling my relay plug?

    regards,

    Martin
    Ok I have fixed the problem.... I edited the Insteon wall relay links in Homeseer and removed the link.... the only thing I didn't try because of the warning in doing so on the page.

    Leave a comment:


  • mbirrell
    started a topic Phantom Insteon link

    Phantom Insteon link

    Hi Folks,

    I have an Insteon hub, Insteon Motion and an Insteon Wall Relay plug. I configured the motion to switch on the relay witch worked well. I have installed Homeseer on a Raspberry Pi and got the whole lot working. The silly thing I did though was I force removed the Motion from the hub without deleting the link. The problem is now I can't seem to get rid of the link between the Motion and the relay plug. I have reset the relay plug and the motion sensor to factory defaults but that hasn't helped. The only thing I haven't tried is a hammer. My question is how to I stop the motion sensor from controlling my relay plug?

    regards,

    Martin
Working...
X