Announcement

Collapse
No announcement yet.

Apple Homekit(Siri) integration with Homeseer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by csullivan2005 View Post
    Is there anyone that responds to posts on here. still looking for help on my two posts above this one. I greatly appreciate your help in advance.
    I started this thread and am damn glad I didn't opt get notified on posts. The whole thread has great info, but is also a bit dated. There are other areas now where some of these topics are discussed.

    You can always make your own top level discussion post.

    Comment


      tyborg


      figured it out. the device that kept saying unsupported I just changed it name in homeseer and than renamed it back in apple Home app. I have no idea why this needs to be done but good news it works now

      Comment


        Originally posted by csullivan2005 View Post
        I have no idea why this needs to be done but good news it works now
        Feels great to get something working! Seems like the more I play with this stuff the more I stumble upon something that just seems to work for some reason and then I make sure to leave it alone so what was mysteriously fixed doesn't get mysteriously broken again LOL

        Did you have to resend devices to your homebridge or just rename them?

        Comment


          Just had to rename one of them.

          Comment


            So I just updated to iOS 11.2 and my homebridge HomeKit devices say no response. Any idea what is going on?

            Comment


              No problem with HomeBridge and iOS 11.2 here. Did you try to reboot your iPhone/iPad and restart HomeBridge ? (I didn't have to, but who knows ?)
              --
              stipus

              Comment


                Ended up using the paid Home app to unblock my homebridge. Worked!

                Comment


                  need help please

                  I used to have this plugin but had to do a system restore. How do I get this plugin again???

                  I really loved it when I had it

                  Comment


                    Looking for some help with a Trane 524 thermostat that's not reporting the room temperature in Homekit. All other functions are working. Additionally, HS3 is reporting the correct temperature. The temperature that Homekit shows is 32 F. My JSON file is shown below.

                    "ref":116,
                    "type":"Thermostat",
                    "name":"HVAC 1st Floor",
                    "temperatureUnit":"F",
                    "setPointRef":123,
                    "setPointReadOnly":false,
                    "stateRef":120,
                    "stateOffValues":[0],
                    "stateHeatValues":[1],
                    "stateCoolValues":[2],
                    "stateAutoValues":[3],
                    "controlRef":120,
                    "controlOffValue":0,
                    "controlHeatValue":1,
                    "controlCoolValue":2,
                    "controlAutoValue":3

                    Comment


                      can anybody repost this file , link is down

                      http://greedy.reflexlight.nl/homesee...e-homeseer.zip

                      thanks in advance
                      Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                      Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                      HS3Pro 4.0.8.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                      Comment


                        Originally posted by Malosa View Post
                        can anybody repost this file , link is down

                        http://greedy.reflexlight.nl/homesee...e-homeseer.zip

                        thanks in advance
                        Is this what your looking for?

                        https://www.dropbox.com/s/07v2ygvh96...eseer.zip?dl=0

                        Comment


                          Can we update the homebridge without problems? (i instelled first a ready image with homebridge from this link https://forums.homeseer.com/showthread.php?t=189534)
                          Homebridge: https://github.com/nfarina/homebridge

                          Also, can someone tell me if the Pi homebridge-homeseer plugin are needed, or if the plugin are needed only if you run the Homeseer plugin in Homeseer. (im not running any homeseer plugin in homeseer, only the homebridge that is connected to homeseer)
                          If the Pi homebridge-homeseer plugin is needed to update as well, which one should we use:
                          https://www.npmjs.com/package/homebr...omeseer-plugin
                          https://www.npmjs.com/package/homebridge-homeseer

                          Comment


                            Virtual Devices with Homebridge

                            I control my audio system with a global cache using events. I also set up virtual devices to interface with alexa. I like the way the virtual devices work however i do not know how to make them work with home kit. i have homebridge set up on my mac. lights are working just fine. Any advice on the virtual devices.

                            Comment


                              Originally posted by billbingaman View Post
                              I control my audio system with a global cache using events. I also set up virtual devices to interface with alexa. I like the way the virtual devices work however i do not know how to make them work with home kit. i have homebridge set up on my mac. lights are working just fine. Any advice on the virtual devices.
                              It work fine with homebridge, when i add the virtual device like this
                              {
                              "ref": 1210,
                              "type": "Switch",
                              "name": "Bortemodus",
                              "uuid_base": "Virtual1210"
                              },

                              Comment


                                That worked, but home kit still thinks its a dimmer. Any advice?

                                Comment

                                Working...
                                X