Announcement

Collapse
No announcement yet.

Aeon Labs Aeotec Z-Wave Key Fob, Gen5 (ZW088-A) Z-Wave Plus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Great keyfob now works with Z-Wave plugin 3.0.1.43

    But also getting a battery device
    Attached Files

    Comment


      #32
      Tested the .43 and needed to exclude and include again. Than it worked fine.
      Thanks for the quick action.

      Comment


        #33
        Panic Button & Keyfob In Stock Soon!

        These have been shipped to us and we're expecting them in just a few days. Go ahead and pre-order!

        http://store.homeseer.com/store/Hand...motes-C56.aspx
        Learn About HomeSeer

        Comment


          #34
          Just had a play with the EU version added to my ZNet controller and it is all working.

          The range is disappointing. The rest of my system is still on HS2 so I have no other devices on my ZNet controller. When I get around to migrating, what are the chances of the keyfob reliably routing through the zwave network so it can be reliably used in multiple locations? Ideally I would like to use this on the perimeter of the house to enable/disable the house alarm.

          Comment


            #35
            Originally posted by bs85 View Post
            Great keyfob now works with Z-Wave plugin 3.0.1.43

            But also getting a battery device
            I just got mine today(got it from homeseer.com) upgraded to .44 and I get this....


            What gives. tried removing and re-adding multiple times.
            Attached Files

            Comment


              #36
              Hello
              Also for me with the key Fob (Aeotec) there are issues. In attached the details. Every once that I add the device (key fob) following the simple procedure that is possible to see also on youtube the homeseer look the device in this way. Is there the solution?
              Thanks

              Massimo- RenderCAD
              _____________________________________
              Current Date/Time: 22/11/2015 17:27:00
              HomeSeer Version: HS3 Pro Edition 3.0.0.208
              Operating System: Microsoft Windows 7 Professional - Work Station
              Number of Devices: 313 Number of Events: 114

              Enabled Plug-Ins
              3.0.0.29: ADIO-100
              1.0.0.85: Arduino Plugin
              3.0.13.0: BLMediaPlayer
              0.0.0.27: Current Cost 3P
              3.0.0.35: Current Cost
              3.0.0.75: HSTouch Server
              3.0.0.11: NetCAM
              1.0.0.2: Restart
              3.0.0.21: VWS
              3.0.1.25: Z-Wave
              Attached Files

              Comment


                #37
                I uploaded zwave version beta 3.0.1.44 but the issue is like before. The firmware is 1.14 If the issue was about firmare for the version too old, now what can I do?
                Thanks

                Massimo
                ____________
                Current Date/Time: 23/11/2015 22:43:23
                HomeSeer Version: HS3 Pro Edition 3.0.0.208
                Operating System: Microsoft Windows 7 Professional - Work Station
                System Uptime: 0 Days 2 Hours 28 Minutes 35 Seconds
                Number of Devices: 314 Number of Events: 114

                Enabled Plug-Ins
                3.0.0.29: ADIO-100
                1.0.0.85: Arduino Plugin
                3.0.13.0: BLMediaPlayer
                0.0.0.27: Current Cost 3P
                3.0.0.35: Current Cost
                3.0.0.75: HSTouch Server
                3.0.0.11: NetCAM
                1.0.0.2: Restart
                3.0.0.21: VWS
                3.0.1.44: Z-Wave
                Attached Files

                Comment


                  #38
                  Is this the 4 button keyfob? It looks like you have the older one, we currently only support the Gen 5. The older one is missing the features needed to communicate directly with HomeSeer. Note that we only sell the newer one, so you can be sure you have the latest if you purchase it from us. Other vendors most likely will not know the version unless they specifically say Gen 5.

                  Originally posted by RenderCAD View Post
                  I uploaded zwave version beta 3.0.1.44 but the issue is like before. The firmware is 1.14 If the issue was about firmare for the version too old, now what can I do?
                  Thanks

                  Massimo
                  ____________
                  Current Date/Time: 23/11/2015 22:43:23
                  HomeSeer Version: HS3 Pro Edition 3.0.0.208
                  Operating System: Microsoft Windows 7 Professional - Work Station
                  System Uptime: 0 Days 2 Hours 28 Minutes 35 Seconds
                  Number of Devices: 314 Number of Events: 114

                  Enabled Plug-Ins
                  3.0.0.29: ADIO-100
                  1.0.0.85: Arduino Plugin
                  3.0.13.0: BLMediaPlayer
                  0.0.0.27: Current Cost 3P
                  3.0.0.35: Current Cost
                  3.0.0.75: HSTouch Server
                  3.0.0.11: NetCAM
                  1.0.0.2: Restart
                  3.0.0.21: VWS
                  3.0.1.44: Z-Wave
                  website | buy now | support | youtube

                  Comment


                    #39
                    Hi,
                    I purchased the key fob Aeotec some month ago in a italian website http://zwaveit.com. When I purchased my key fob I am sure that it wasn't that it is possible to puchase now (GEN5) . I haven't the stick usb EU z-wave plus but I use the normal z-wave yet. If the seller could replace my old key fob (verion:14A0010032-AB) with that newer (GEN5) I would need the usb stick Zwave plus. Is It right?

                    Thanks
                    Massimo

                    Comment


                      #40
                      You do not need a new USB interface to use Z-Wave+ devices. All Z-Wave devices work with older non Z-Wave+ controllers. If you use your older stick you will just not have some of the Z-Wave+ features such as network wide inclusion and better routing. Probably a good idea to get a new stick anyway if you are going to purchasing new devices. Note that we sell an EU version USB stick that is Z-Wave+.

                      Originally posted by RenderCAD View Post
                      Hi,
                      I purchased the key fob Aeotec some month ago in a italian website http://zwaveit.com. When I purchased my key fob I am sure that it wasn't that it is possible to puchase now (GEN5) . I haven't the stick usb EU z-wave plus but I use the normal z-wave yet. If the seller could replace my old key fob (verion:14A0010032-AB) with that newer (GEN5) I would need the usb stick Zwave plus. Is It right?

                      Thanks
                      Massimo
                      website | buy now | support | youtube

                      Comment


                        #41
                        Originally posted by cpapakon View Post
                        I just got mine today(got it from homeseer.com) upgraded to .44 and I get this....


                        What gives. tried removing and re-adding multiple times.
                        Sorry I didn't post earlier. Finally got it working with help of HS support. Removed the device then reset the fob to factory defaults. (hold the mode button for like 20sec). I finally had to put the keyfob right next to my Z-Net controller. The first time it still didn't work but on my second try it did. Works great now. Have good range from my house but it is important to note I have at lease 2 zwave devices at the front of the garage

                        Comment


                          #42
                          I got one of these for my birthday, and with the updated Z-wave plugin it works great.

                          The question I have is regarding the status of the keyfob. When I push and/or push-hold the button that status stays set. For example, if I push button one, the status changed to Button 1 On... Once this happens it stays that way until I do something different, so I can't push button 1 again to repeat that event. Is this by design, or is the status not being cleared for some reason?

                          Edit:
                          I'm still curious about the above; however, I have a feeling this is just the way it is. In light of that, I created a small script that sets the keyfob back to "Off". See the attached image. This is actually my first script as well, so if I did something wrong, please let me know.
                          Attached Files
                          Last edited by scottay; December 19, 2015, 03:04 PM.

                          Comment


                            #43
                            There is no off from the keyfob so use the set on event trigger.


                            Originally posted by scottay View Post
                            I got one of these for my birthday, and with the updated Z-wave plugin it works great.

                            The question I have is regarding the status of the keyfob. When I push and/or push-hold the button that status stays set. For example, if I push button one, the status changed to Button 1 On... Once this happens it stays that way until I do something different, so I can't push button 1 again to repeat that event. Is this by design, or is the status not being cleared for some reason?

                            Edit:
                            I'm still curious about the above; however, I have a feeling this is just the way it is. In light of that, I created a small script that sets the keyfob back to "Off". See the attached image. This is actually my first script as well, so if I did something wrong, please let me know.
                            website | buy now | support | youtube

                            Comment


                              #44
                              I have 3 key fobs now integrated with home seer to handle arming my house alarm etc... I take back my earlier comment about poor range, I am getting on quite well with them now.

                              After several bouts of testing some of the keyfobs get through a battery in just a few days. I noticed that one of the fobs had been configured with a wake up value of 8 and another with a value of 60. The home seer interface states you can set a wake up value between 1 and 1500 but shows a drop down value with a max value of 255. Is this the highest that can be set?

                              I will see how battery life goes now I am running with a value of 255....

                              Comment

                              Working...
                              X