Announcement

Collapse
No announcement yet.

z-wave doorbell now on amazon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    z-wave doorbell now on amazon

    http://www.amazon.com/gp/product/B00X08QP7G
    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

    #2
    Not so great reviews out of the gate

    Sent from my Xoom using Tapatalk
    HS4Pro Running on a Raspberry Pi4
    68 Z-Wave Nodes, 175 Events, 359 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


      #3
      I ordered one, will give my review when it arrives
      detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

      Comment


        #4
        This sounds great. But I really looking for a proper intercom so I can talk to people at my door no matter where I am in the world :-D

        Sent from my E6853 using Tapatalk
        Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

        Comment


          #5
          Works Good for Me

          I've been using it and it has been working good. Initially the doorbell remote button did not work. I had to re-pair it to the doorbell speaker.

          Anyone that pushes the doorbell now gets their picture taken and emailed to me, plus it rings the bell.

          Comment


            #6
            How did you setup an event for the doorbell? What are you using as your trigger?

            Comment


              #7
              Hi guys -

              Has anyone had any luck setting this up as a secure device? It fails on that for me. I had to set it up as non-secure and then do some manual config on parameter 80 to put it into manual mode. I am running .48 for zwave which it should have support for. (Changed in version 3.0.1.41 (Beta) Added support for Aeon Gen 5 Door Bell)

              On the range thing - I am finding the range of the doorbell to the button to be only like 5 feet. I thought maybe the battery was bad and I put a new coin battery in but it is the same. But the odd thing is that when I replace the battery from 75' away it somehow registers it and rings the doorbell. So it makes me think the range is ok but it has something to do with the config.

              Also it says 80db. But it doesn't seem very loud?

              Comment


                #8

                Comment


                  #9
                  Has anyone had any luck setting this up as a secure device? It fails on that for me. I had to set it up as non-secure and then do some manual config on parameter 80 to put it into manual mode. I am running .48 for zwave which it should have support for. (Changed in version 3.0.1.41 (Beta) Added support for Aeon Gen 5 Door Bell)
                  just got mine today, had the same issue even tried the beta version. I am using the znet system.

                  i cant even get it to pair in non secure mode
                  detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

                  Comment


                    #10
                    here is my quick video review.

                    https://youtu.be/kuG4xyqZUBw
                    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

                    Comment


                      #11
                      I just got mine and decided to try it and I get the same results as everyone else. The range is about 4 to 5 feet unobstructed. I tried repairing the remote and it doesn't change the range. And my volume is no where near 80db even at it's max. How could they ship something that is obviously no where close to it's advertised specs. I find it hard to believe firmware will fix the range but I certainly hope they have some sort of fix that we can have without shipping it back. Very disappointing as I was looking for a Z-Wave solution for a long time and thought this was finally it.

                      Comment


                        #12
                        Your Results Might Vary....

                        I had all the same problems when I first set mine up.

                        I remove it, reset it, re-paired it, re-included it.

                        My bell button at the moment will trigger the ring from the ground door, up to the third level and to the speaker unit plugged into the far wall.

                        Getting the volume control to respond is a problem. Each sound has a different level. I would estimate between 30 and 70.

                        I get a root device and a child bell device with ON and OFF control buttons, that work. If the button initiates the ring, that does not show in the log or on the Device status.

                        The bell child device does appear in the Event device list to trigger ON OFF INVALID, but since the door button does not alter the device status, what good is that?

                        We all just wait for the firmware upgrade.

                        Comment


                          #13
                          We were able to add our test sample to HomeSeer
                          got it to pair, i wasnt on the latest zwave firmware i the znet. still useless if it wont ring the friggin thing
                          detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

                          Comment


                            #14
                            Originally posted by U5tabil View Post
                            This sounds great. But I really looking for a proper intercom so I can talk to people at my door no matter where I am in the world :-D

                            Sent from my E6853 using Tapatalk
                            We have "normally closed" electric gates at the end of our driveway so I installed one of these which has been working fine for over a year:

                            http://www.adventcontrols.co.uk/gsm-door-entry.html


                            Paul..

                            Comment


                              #15
                              From what Mark has stated I would send this unit back and wait for the replacement.
                              yep, already requested a return though amazon
                              detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

                              Comment

                              Working...
                              X