Announcement

Collapse
No announcement yet.

Sensitive Sensors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I managed to have the third sensor reports its battery level as well. After several re-inclusions and resets, I realized all three strips were included with the 3.0.1.97 version of the Z-Wave plugin, but later (for an unrelated reason) I switched back to the .87 build.

    After switching to 97 again and a rescan, the battery reported straight away.

    Not sure if it is related, but in my case, the sensor that did not report battery level showed on the Z-Wave tab a "Node version unknown". After rescanning with build 97 the "Node version" disappeared but it now reports additional fields like "hardware version", "firmware version" and "application version". Also the "library type" changed from "unknown" to "Routing Slave".

    I am happy! Perhaps this information will help others. Good luck!
    stefxx

    Comment


      #17
      I've upgraded from .83 to beta .102 and I can confirm too, that the battery status is now at least updated from 0 to 100%, after a manual wake up and rescan of the device.
      Even the library type is visible now (Routing Slave).

      Comment


        #18
        I just upgraded to .102. I excluded 2 devices and re-included them with one device at 25% battery status and the other ZERO battery. I then woke the units up and did a re-scan. No change. I find it very hard to wake the unit up and do a scan.

        Comment


          #19
          Did btw not only a rescan but also a new audit scan

          Comment


            #20
            Tried 15 time to wake the unit. I can't get 3 blinks within 10 seconds.

            I had a heck of a time yesterday trying to include 2 devices. Took almost 2 hrs to finally include the devices.

            I am going to leave my Elk doors sensors put these away for good.

            Comment


              #21
              I understand your frustration. However, my experience is a (lot) better. Battery devices are always difficult, but I always get the Strips to wake at first or second attempt. Excluding and including was a fairly easy process.

              Have you tried being closer to your controller? A Z-Net is very helpful in such situations...
              stefxx

              Comment


                #22
                Stefxx,

                Moving closer to the device is an excellent point. I have the S6 about 5 feet away. I will get a longer cable and try tomorrow.

                Thanks

                Bob

                Comment


                  #23
                  Finally after several dozen attempts to wake the devices I was able to scan and get battery level of 100%. Must have the device close to the controller.

                  Comment


                    #24
                    I'm curious about something. I have double hung windows (top and bottom open). I originally thought I would need 2 of these per "window" (some of my windows have 2 sets, so it would be 4 to do each Window. My office has 2 of these, so that's 8 at $60/each to do on room!! ($480!!!))

                    So, I thought, is there a way to install these on the top of the bottom sash so that when the windows are "open" (whether from the top or bottom) it registers as open? I would think I could maybe put the strip on the top of the bottom sash, and the magnet on the top sash (either on the bottom or on the face).

                    Any thoughts? I might be able to do 1 per "window" slowly over time.
                    MeiAutomtion Home

                    Comment


                      #25
                      Hi,

                      Maybe, this is an old thread, but 2 days ago I tried the new Sensative Drip Strip (EU version). Adding was no problem, 7 childs of 7. But the water leak alarm doesn’t function after 1 day. Removing and adding again didn’t solve the problem: sometimes there’s a reaction but most times the alarm child and the moisture child don’t react at water at all. The temperature and luminance sensor react normal. Anyone experience with this new drip strip?

                      Regards,

                      Luuc.

                      Comment


                        #26
                        I've included the Sensative strip in my network multiple times and each time the child devices are not created. Does anyone have any advice?

                        Comment

                        Working...
                        X