Announcement

Collapse
No announcement yet.

No Password setup screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Password setup screen

    Hi, I just started my HomeTroller Zee S2 for the first time and I'm just walking through the steps to set it up. I got to the step that says,

    "The system password screen will appear the first time you run your HomeTroller Zee. You MUST set a system password to prevent unauthorized access to your unit. Please do this now by following the prompts on your screen. Choose a secure password that will also be easy for you to remember."

    Except no such screen has showed up. I see the HomeSeer Web Control with tabs with names like Home, View, Tools, Plugins and lots of items in pulldowns under those... But the above implied that the password screen would just present itself and that did NOT happen. So I am hunting... Any help???

    thanks... bob

  • #2
    Go to: Tools > Setup > Network tab for passwords and settings.

    Comment


    • #3
      See attached screenshot of pulldowns under the Tools menu. Two items of interest. There is a "Logout" but I have never set up a password so have never "logged in" per se. And 2nd see where it says "Change System Password" but how can I change what's never been set???

      Gosh, right out of the gate and a screen that the quick start guide says will pop up never did... How can that be??? bob
      Attached Files

      Comment


      • #4
        Just saw your post... Will go to Network Tab now... bob

        Comment


        • #5
          OK, in the Network tab I see username set to Default and password showing 4 *'s and they both appear to be editable fields...

          But it seems to be showing that I am "Logged On" now but with what password, this one or some other???

          This could get ugly if there are multiple passwords involved...

          Is this the place for the "System Password" mentioned in the quick start guide???

          Comment


          • #6
            So maybe this is why I was not asked for a password and why it shows me as logged in... See picture... That is in the Tools-Setup-Network tab and it is checked by default.. And I am on my local network currently. Agree???
            Attached Files

            Comment


            • #7
              You are correct on all. Change the default password and you have it set to not have login on local LAN. I personally leave that connected so I don't have to login at home, and when I am remote, myhs takes care of the login stuff anyways.

              Comment


              • #8
                The user management interface is a mess in my opinion. I tried to set it up for multiple users as described in the video Mark recently made but it won't work that way according to HomeSeer support technician. Don't bother with multiple users that have access to different things at this point, it will waste your time. Set up one user for remote access with "Admin + Local" other than the default user. If you remove the default user then you may get errors in your log for speaker clients unless you change the default user in two places to the new user you created. I am concerned leaving the default user (especially as Admin) makes your system much easier to hack.

                Comment


                • #9
                  Originally posted by diitto View Post
                  See attached screenshot of pulldowns under the Tools menu. Two items of interest. There is a "Logout" but I have never set up a password so have never "logged in" per se. And 2nd see where it says "Change System Password" but how can I change what's never been set???

                  Gosh, right out of the gate and a screen that the quick start guide says will pop up never did... How can that be??? bob
                  I also noticed that your screen shot is different than what I see, I thought the menus were all the same in HS3 but I don't have the system option under tools or what you see to change system password (mine is on a network tab under settings page). Something to keep in mind for future support that the menus you are looking at may be different.

                  Comment


                  • #10
                    Originally posted by Planetview View Post
                    I also noticed that your screen shot is different than what I see, I thought the menus were all the same in HS3 but I don't have the system option under tools or what you see to change system password (mine is on a network tab under settings page). Something to keep in mind for future support that the menus you are looking at may be different.
                    Hmmm. And why would you guess I have a different version of HS3 than do you??? Might it be that there is a version that is different for the Zee S2 Home Troller??? I ask that because when I go to Tools-Setup-General and look at the software version, it says,

                    HS3 ZEE S2 Edition 3.0.0.208

                    Does that imply there is a different version for the Zee S2 than perhaps what you are running??? Or maybe the version # itself but my guess the clue is in the fact that it is a "ZEE S2 Edition". ??? Just my guess... bob

                    Comment


                    • #11
                      Originally posted by Planetview View Post
                      The user management interface is a mess in my opinion. I tried to set it up for multiple users as described in the video Mark recently made but it won't work that way according to HomeSeer support technician. Don't bother with multiple users that have access to different things at this point, it will waste your time. Set up one user for remote access with "Admin + Local" other than the default user. If you remove the default user then you may get errors in your log for speaker clients unless you change the default user in two places to the new user you created. I am concerned leaving the default user (especially as Admin) makes your system much easier to hack.
                      Help me here... I have only one account on my local Web Interface. And I have not yet set up MyHS as I'm still learning about stuff at the local level. That one account I do have IS the one that started out with a User Name of "default". I changed that user name to something more useful to me and gave that account a password. That one and only account has "admin + local" rights. So say more and help me understand by what you meant by,

                      "...Set up one user for remote access with "Admin + Local" other than the default user. If you remove the default user then you may get errors in your log for speaker clients unless you change the default user in two places to the new user you created. I am concerned leaving the default user (especially as Admin) makes your system much easier to hack."

                      I really want to understand this part if I can... holler back... thanks.. bob

                      Comment


                      • #12
                        Originally posted by diitto View Post
                        Hmmm. And why would you guess I have a different version of HS3 than do you??? Might it be that there is a version that is different for the Zee S2 Home Troller??? I ask that because when I go to Tools-Setup-General and look at the software version, it says,

                        HS3 ZEE S2 Edition 3.0.0.208

                        Does that imply there is a different version for the Zee S2 than perhaps what you are running??? Or maybe the version # itself but my guess the clue is in the fact that it is a "ZEE S2 Edition". ??? Just my guess... bob
                        I suspect the system menus might be different due to yours being Linux and mine being PC based. Just something to be aware of for future reference.

                        Comment


                        • #13
                          Originally posted by diitto View Post
                          Help me here... I have only one account on my local Web Interface. And I have not yet set up MyHS as I'm still learning about stuff at the local level. That one account I do have IS the one that started out with a User Name of "default". I changed that user name to something more useful to me and gave that account a password. That one and only account has "admin + local" rights. So say more and help me understand by what you meant by,

                          "...Set up one user for remote access with "Admin + Local" other than the default user. If you remove the default user then you may get errors in your log for speaker clients unless you change the default user in two places to the new user you created. I am concerned leaving the default user (especially as Admin) makes your system much easier to hack."

                          I really want to understand this part if I can... holler back... thanks.. bob
                          If you see error messages in your log about speaker clients not being able to connect then you have to change the passwords from the "defaut" to your new password so they will connect. I found two places to change it (remember your system menus may be slightly different):

                          1. Plugins > HSTouch Server > HSTouch > Speaker Client Emulation > enter your new username & password.

                          2. In the HomeSeer Speaker application open "options" to change the speaker connection password from "default". I have included an image below so you know what the area looks like in case access to yours is slightly different.

                          It took me a while to figure these out and updating both resolved the error message.

                          Click image for larger version

Name:	IMG_20160204_151758.jpg
Views:	1
Size:	153.4 KB
ID:	1183156
                          Last edited by Planetview; February 4th, 2016, 08:35 PM.

                          Comment

                          Working...
                          X