Announcement

Collapse
No announcement yet.

can't access heldesk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't access heldesk

    I have created a help desk account, received the confirmation e-mail and responded, but the login fails. I logged in with a blank password and received a reset e-mail, responded with the password but still can't login.

    I need help with licensing and need to open a ticket..

    How do I get this fixed?

  • #2
    See http://board.homeseer.com/showthread.php?t=178146.

    Cheers
    Al
    HS 3.0.0.548: 1976 Devices 1156 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      I would suggest trying to create the account again. If this doesn't work report back here.
      -Rupp
      sigpic

      Comment


      • #4
        Originally posted by Rupp View Post
        I would suggest trying to create the account again. If this doesn't work report back here.
        It's been broken for months and Rich indicated it won't be fixed, but that a new Help Desk tool will be rolled out. Can you get a status update on that?

        Thanks
        Al
        HS 3.0.0.548: 1976 Devices 1156 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          Originally posted by sparkman View Post
          It's been broken for months and Rich indicated it won't be fixed, but that a new Help Desk tool will be rolled out. Can you get a status update on that?

          Thanks
          Al
          It's coming along but will be slowly rolled out.
          -Rupp
          sigpic

          Comment


          • #6
            Originally posted by gcyeaw View Post
            I have created a help desk account, received the confirmation e-mail and responded, but the login fails. I logged in with a blank password and received a reset e-mail, responded with the password but still can't login.

            I need help with licensing and need to open a ticket..

            How do I get this fixed?
            What is your user name or email and I'll have a look at the account.
            -Rupp
            sigpic

            Comment


            • #7
              Originally posted by Rupp View Post
              It's coming along but will be slowly rolled out.
              Thanks!
              HS 3.0.0.548: 1976 Devices 1156 Events
              Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

              Comment


              • #8
                If any of you guys are having an issue getting your help desk account working send me a PM and I can assist you with this.
                -Rupp
                sigpic

                Comment

                Working...
                X