Announcement

Collapse
No announcement yet.

Events - All Zwave Actions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Events - All Zwave Actions

    Hello -

    I am trying to create an event that triggers a Zwave Action - All Lights Off.

    I cannot get it to set the action, and therefore not run.

    Can you please tell me what I am doing wrong?
    Attached Files

  • #2
    you're missing some fields in your all off option.
    not sure why.
    Attached Files

    Comment


    • #3
      Once you select All Lights Off, it's supposed to display a room and floor field. I just tried it here with Chrome and works fine. Which browser are you using and which version of the zwave plugin?

      Cheers
      Al
      HS 3.0.0.548: 1976 Devices 1156 Events
      Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

      Comment


      • #4
        Check out this post I had a few months back about all off. I ended up creating events for each room and manage my all off functions that way to keep switches in sync. Just something to think about.

        Comment


        • #5
          I am running the latest beta version of the zwave plugin and am using the latest version of chrome.

          Comment


          • #6
            Originally posted by airedale View Post
            I am running the latest beta version of the zwave plugin and am using the latest version of chrome.
            .61? Might be something broken in the latest version then. Maybe try rolling back a few versions to see if it starts working. Also, in the thread that Denis referenced someone else had the same issue you had. A resolution is listed there too.

            Cheers
            Al
            HS 3.0.0.548: 1976 Devices 1156 Events
            Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

            Comment


            • #7
              I just went into firefox and have the exact same result.

              Comment


              • #8
                what version of HS are you running?
                Have you tried configuring the "all on" action and see if your missing the floor and room for that action as well?

                Maybe reboot / restart HS3 and reboot your PC clear cache/cookies/etc just to be 100% sure and if still doesn't work maybe you found a bug in HS3.

                Comment


                • #9
                  I have "Use Location 2" Enabled, so that isn't my issue either.

                  BTW - I am running HomeSeer Version: HS3 Pro Edition 3.0.0.239

                  Comment


                  • #10
                    I don't use the floor location (it is enabled but all fields are blank). I use the room field and here is what I got when tested, check to see that your floor and room fields actually have some data or try to disable the floor and see if room shows:

                    Click image for larger version

Name:	Zwave23.JPG
Views:	1
Size:	35.6 KB
ID:	1183490

                    Comment

                    Working...
                    X