Announcement

Collapse
No announcement yet.

Auto Start HS3 on Windows 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I enabled my plugins again they didn't open their individual windows like they had been doing before.

    There is an enable console check box for the plugins such that you can see or not see the consoles.

    Yup you have to give Homeseer unfettered access.

    The script I run just sets the date and time by turning on and off the NTP client service such that it forces a change.
    Attached Files
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.12.X - HSTouch on Intel tabletop tablets
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.12.X
    HS4 Pro - V4.1.17.0 - Ubuntu 20.01/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono
    6.12.0.122
    HS4 Lite -

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #32
      Originally posted by Pete View Post
      I enabled my plugins again they didn't open their individual windows like they had been doing before.

      There is an enable console check box for the plugins such that you can see or not see the consoles.

      Yup you have to give Homeseer unfettered access.

      The script I run just sets the date and time by turning on and off the NTP client service such that it forces a change.
      Thanks for all of the help Pete. I also took the time to switch my bios settings to boot on when there is power in case we loose power, not very frequent but a good just in case.

      Comment


        #33
        Originally posted by norcalhkr View Post
        Thanks for all of the help Pete. I also took the time to switch my bios settings to boot on when there is power in case we loose power, not very frequent but a good just in case.
        Got to love it, as I say we don't lose power much, we go on a 10-day vacation and sure as cr*p, the power goes out on night one and the system doesn't come back up. That's what I get for not having enough time to try things befoe we left. Found out that I selected return to previous state instead of on. Made the change, tried it a few time and bingo, everything works like it should.

        Comment

        Working...
        X