Announcement

Collapse
No announcement yet.

What the heck is this error message?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What the heck is this error message?

    The biggest frustration I have with my ZS2 system is that every once in awhile it goes off in the weeds and starts logging odd problems.

    For instance, this error message is now saturating my log file every few seconds :

    Jun-24 1:52:02 PM Warning If this system is not on a network, disable UPNP in Setup. If HS2 is also running, disable UPNP on that system.

    It is accompanied by this :

    Jun-24 1:59:35 PM Warning UPNP Discovery is not running, most likely your PC does not have a valid IP address, will try to enable later: Invalid arguments

    What the heck is this, why did it just start now, and how do I make it go away?

    Arrrggggh.....

    Frank

  • #2
    Try unchecking the "System is Discoverable Using UPNP" in the Setup > Net Work tab to disable this check.
    -Rupp
    sigpic

    Comment


    • #3
      Ok i am not the only one

      Hi,

      I also started to see this "error" message in the log.

      I have not updated the homeseer software in 2 years, so that rules it out.

      Anyone know why this just started appearing?

      I disabled uPnp but why now??

      Tks
      Chris

      Comment


      • #4
        Originally posted by clafa View Post
        Hi,

        I also started to see this "error" message in the log.

        I have not updated the homeseer software in 2 years, so that rules it out.

        Anyone know why this just started appearing?

        I disabled uPnp but why now??

        Tks
        Chris
        Is this for HS3 or HS2? It could be due to an anti-virus update, system update, etc.
        -Rupp
        sigpic

        Comment

        Working...
        X