Announcement

Collapse
No announcement yet.

GD00Z-5 Linear garage door opener setup - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GD00Z-5 Linear garage door opener setup - Solved!

    Hello everyone,

    I think I've read every thread in the forum about these garage door controllers. The models range from GD00Z-1 to -4, but mine is a -5. Is anyone else having trouble getting this added to their environment? I am using HS3 ZEE S2 Edition 3.0.0.297 (Linux).

    From the forum threads, I've gleaned these tips for getting them installed, and I've tried them all:
    1. Do not install the unit in it's permanent location until you have finished adding it to your ZWave environment.
    2. Do a factory reset on the unit prior to adding it.
    a. Power the unit up
    b. tap the link button 5 times in rapid succession
    c. beeps will indicate that the unit has been restored to factory settings
    3. Make sure the garage door tilt sensor is properly paired with GD00Z-* unit prior to adding it to your ZWave environment.
    a. Hold the link button on the GD00Z-* unit for 7 to 8 seconds
    b. When it beeps release the button
    c. Hold the tilt sensor in the upright position and tap the small button on its lower back
    d. The GD00Z-* unit will beep and flash a bright light to indicate that pairing is complete.
    4. Add the unit to your ZWave environment.
    a. In the Homeseer web interface, go to PLUG-INS > Z-Wave > Controller Management
    b. Expand the Z-Wave internal interface control panel by clicking the yellow arrow
    c. Select "Add/Include a Node" from the drop down menu. (Note: DO NOT attempt to add via the "Add/Include a Node Non Secure" action)
    d. Make sure your GD00Z-* unit is physically close to your Homeseer controller
    e. Click "START" and go to the location where your Homeseer controller and your GD00Z-* unit are located.
    f. Hold the GD00Z-* unit very close to (within inches or actually touching) your Homeseer controller, and tap the link button on the side of the GD00Z-* unit.
    g. A series of beeps will indicate that the Z-Wave pairing has been completed, but hold the GD00Z-* unit in that location for about 2 minutes.

    When I complete all of these steps, my Homeseer log shows the following:



    At this point, the new items that appear in my device list look like this:



    The first time I move the tilt sensor into it's horizontal position, I see this in the log:



    Then, the items that appear in my device list look like this:



    However, the unit doesn't work. When I send it a command, there is no response. No beep, or anything at all. The tilt sensor only works the first time it's moved when it changes from "Closed" status, to "Stopped".

    Has anyone seen anything similar while trying to add a GD00Z-5 to their environment?

    Many thanks in advance!
    Last edited by rhp997; October 4, 2016, 03:33 PM. Reason: changed my subscription selection

    #2
    RESOLVED: GD00Z-5 Linear garage door opener setup

    TLDR
    MAKE SURE YOUR TILT MODULE TAMPER BUTTON IS HELD DOWN WHEN YOU ARE TESTING.

    I just realized that I had been testing the system with the back of the tilt module removed. When I hold the tilt modules tamper button down (to simulate the back being attached), the open and close signals work perfectly.

    Comment

    Working...
    X