Announcement

Collapse
No announcement yet.

Disabling confirmation for "...tell homeseer to turn off all {Location} Lights"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Disabling confirmation for "...tell homeseer to turn off all {Location} Lights"

    Just got my echo dot set up and LOVE the new capabilities it brings with HS. My favorite so far is "Alexa, tell homeseer to turn off all the {Location} lights".

    However, this requires a confirmation, which I don't want or need. Is it possible to disable this confirmation so Alexa will just do my bidding after the first command?

    Second, related question: when I use "turn off all the {Location} lights", it doesn't seem to turn off dimmer lights -- only straight on/off lights. Is there something I'm doing wrong here?

    Thanks.

    #2
    I don't think you can, however you can get around the issue with this.
    Jon

    Comment


      #3
      Go to setup and under voice, there is a checkbox to confirm in commands that contain all. Suspect if you uncheck that, your issue will go away.

      Comment


        #4
        Originally posted by waynehead99 View Post
        Go to setup and under voice, there is a checkbox to confirm in commands that contain all. Suspect if you uncheck that, your issue will go away.
        That does not work here when I try it.
        Jon

        Comment


          #5
          That's weird. I just tested it and it worked for me.

          Comment


            #6
            Is that with the Homeseer skill ..."Alexa, tell Homeseer....?
            Jon

            Comment


              #7
              Originally posted by waynehead99 View Post
              Go to setup and under voice, there is a checkbox to confirm in commands that contain all. Suspect if you uncheck that, your issue will go away.
              Negative. They're all unchecked. I almost suspect it's an Echo thing rather than a Homeseer thing.

              I will give the script Jon00 posted a shot and see how that works.

              Anyone have an idea on my second question:

              when I use "turn off all the {Location} lights", it doesn't seem to turn off dimmer lights -- only straight on/off lights. Is there something I'm doing wrong here?

              Comment


                #8
                I have two videos. The first is with the option checked and the second is without.

                https://vimeo.com/189535290

                https://vimeo.com/189535334

                Comment

                Working...
                X