Announcement

Collapse
No announcement yet.

Home Energy Meter Aeotec by Aeon Labs ZW095

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by mstrickland View Post
    The log file always says this when doing an include or node scan:

    The device at node 54 should result in 2 child devices being created, but the node interrogation currently has 0. This may still result in a successful child creation.
    Did you get this working? I'm getting the same error and lack of child devices.

    Comment


      #17
      I did get it working

      I get the Aeotec energy monitor working. There was a debate with HS Tech Support and the Aeotec Tech Support that maybe there was a problem with the firmware version but the latest HS version and the latest energy monitor firmware do work. The HS Tech Support had a slightly older energy monitor with a little older firmware.

      I finally just un-installed and re-installed enough times and it started working and recognized all of the child devices. I am not sure what I did to get it working. If I remember the last time I installed it that it took a couple of minutes for all of the child devices to appear. I may have also restarted HS. I tried about 15 times before I got it to work.

      Aeotec Tech Support confirmed that you need to included the module as non-secure AND it was OK to disconnect the clamps (that I already had installed in the breaker box) so I could take the module and get it closer to the Z-Wave interface.

      I used Z-tool to include the device. If it fails be sure to remove it before trying again.

      Comment


        #18
        Thank you all for this thread! It was MStrickland that got me the right direction.
        I only got through 3 adds / removals using the Z-tool utility before I came upon this thread.

        I was also getting ther error:
        "The device at node X should result in 2 child devices being created, but the node interrogation currently has 0. This may still result in a successful child creation.

        Warning An error (B) was reported attempting to get multi-channel or multi-instance information from node X".

        The answer for me was to re-add using the "Add Unsecure" option from the app.
        It is also worth noting again that the current sensor probes do NOT need to be connected in order to have a successful Z-Wave inclusion.

        Comment


          #19
          I just put in two of these HEM units, and I can verify that you must use the Add Unsecure option to avoid problems with inclusion. I was never able to get a successful inclusion using normal (Secure) mode on either unit, with the same errors as above.

          Once I switched to Unsecure Mode, both units included immediately with all proper child devices present. Associations were correct on both. Can't speak to the accuracy of the units yet, as I have not connected the clamps to the circuit boxes.

          Comment


            #20
            Any idea why i might be seeing 2X KwH vs what the power company is reporting? I have a Gen5.
            Last edited by JoSo; February 4, 2018, 12:31 PM.

            Comment


              #21
              Originally posted by JoSo View Post
              Any idea why i might be seeing 2X KwH vs what the power company is reporting? I have a Gen5.
              Same here. A lot of SmartThings users report the same thing but they have access to the device handler code so they can simply put in a / 2 in there...

              Sean

              Comment


                #22
                I somehow managed to get the power consumption values to 'normal' (as opposed to double). I made several changes so not entirely sure what did it. I was playing around with parameter 1. I tried setting it to 120 but that didn't seem to work, but I also then added voltage and amps (for both clamps) to report 1 and tried parameter 1 set to 1. Not sure what did it but by tomorrow morning I will be able to compare the hourly kwh reports to my utility. I was playing around with parameter 1 as I was hoping I could do something ugly like set the volts to 60 as a crude way of diving the watts by 2...

                Comment


                  #23
                  i couldn't believe the readings from the Zw095

                  i have a high quality Fluke amp meter is used to compare against, my Aeon is off at least 25-45%. i imagine some of it is the HS3 refresh rate. but still this is not what i expected

                  i also used a Fluke volt meter to validate the voltage.


                  Devoir

                  Comment


                    #24
                    I can't seem to get mine to monitor a single device (Furnace). I get Voltage, but nothing else. I have the idea of looping the Powerline through twice and see what happens as maybe the cable is too small, not enough field is generated.. Ideas?

                    Comment


                      #25
                      Well I take it all back. Whatever I did was temporary and I'm back to exactly double the usage my utility reports. I can't manage to change it, and any attempts at setting parameter 1 results in an error message. At least it's easy enough to deal with but it would be nice if somehow this could be fixed in the zwave plugin. Perhaps an option to half the recorded results...apparently that was suggested to SmartThings users so Aeotec had no solution.

                      Comment


                        #26
                        You did notice the K->H writing on the back? Maybe you should try and o reverse the orientation.

                        Comment


                          #27
                          I have been looking for a device that will monitor kWh on 3 phase systems. I have searched only to find devices that operate at 50hz for overseas. I know this topic is about this particular brand but wanted to ask if anyone has found anything like that? I considered setting up my own CT and converting it to and analog input but haven’t got very far with that.

                          thanks-

                          Comment


                            #28
                            I just installed a new Gen5 HEM, Started on one particular 2 phases AC load for the moment. Pairing went fine although, from reading the post, I don't now if I choose secured or not. Pretty sure it was not the unsecured option. Nevertheless the fact that the (8) child got configured, I'm thinking it went fine. However I'm facing (2) issues that I can't seem to figure out:

                            #1: Data not updating: I selected some data as part of Group #1 and did set the refresh rate to 10S but the values in HS never changes. However, if I poll the root device I'm getting all new refreshed data.

                            #2: HS Energy page not working: I went to Setup>General>Energy Settings and ticked "Enable Energy Logging and Graphing" and entered a kwh price. When I go to the new Energy page I get a blank page with only this message at the top "error - Object reference not set to an instance of an object."

                            Any ideas are welcomed.

                            Michel

                            Comment


                              #29
                              I had to enable polling to get mine to work.

                              Comment


                                #30
                                I've read thru all the post on here. I want to use this device to monitor a 220V dryer. I've reversed the K-L direction, nothing, Enabled Polling, Only get 120V to show up.

                                Ideas?

                                Comment

                                Working...
                                X