Announcement

Collapse
No announcement yet.

Home Energy Meter Aeotec by Aeon Labs ZW095

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • thomauto@aol.com
    replied
    Originally posted by frankis78 View Post
    I have same issue, and tried to set my ZW095 1 clamp to no endpoint, but there is no reporting at all.
    I read somewhere that you have to set the basic command class to 1, with the zensys tool ? Is this correct?

    I also doesent have the settings under the zwave settings of root device. Click image for larger version

Name:	2020-02-11_1502.png
Views:	311
Size:	286.1 KB
ID:	1361573
    This is what mine looks like under the zwave tab of the root device.
    Attached Files

    Leave a comment:


  • frankis78
    replied
    I have same issue, and tried to set my ZW095 1 clamp to no endpoint, but there is no reporting at all.
    I read somewhere that you have to set the basic command class to 1, with the zensys tool ? Is this correct?

    I also doesent have the settings under the zwave settings of root device. Click image for larger version

Name:	2020-02-11_1502.png
Views:	311
Size:	286.1 KB
ID:	1361573

    Leave a comment:


  • upstatemike
    replied
    Originally posted by Michel View Post

    Ahhhh!!! I found the missing link.

    HS created the root device with an Association to Homeseer thru "Endpoint 1". Reading another forums I saw that the HEM is reporting thru "Endpoint 0".

    So, at least with HS 3.0.0.534 and Z-Wave 3.0.1.252 :
    • After adding the node to HS goto the Z-Wave tab of the HEM Root device
    • In the Association section
      1. Delete Association : Homeseer (ID:1) Endpoint 1
      2. Create Association : Homeseer (ID:1) (No Endpoint)
    • Result will be as Monk's screenshot above
    • Information should now come in steady without polling
    Thanks for posting this! Just tried it out and it works great!

    Leave a comment:


  • Michel
    replied
    Originally posted by upstatemike View Post
    My Aeotec energy meter just warned me that my oven is using 1,073,741.024 watts of electricity. (The oven is off). Is this considered to be within the normal level of accuracy for this device?
    If it is a self-cleaning oven, you might have inadvertently select the "Nuke" level

    Leave a comment:


  • Michel
    replied
    Originally posted by Monk View Post

    Of course you tried what post 35 describes - power the unit by the other leg?
    Here is what my association looks like.

    Click image for larger version

Name:	***.PNG
Views:	337
Size:	10.6 KB
ID:	1315110
    Ahhhh!!! I found the missing link.

    HS created the root device with an Association to Homeseer thru "Endpoint 1". Reading another forums I saw that the HEM is reporting thru "Endpoint 0".

    So, at least with HS 3.0.0.534 and Z-Wave 3.0.1.252 :
    • After adding the node to HS goto the Z-Wave tab of the HEM Root device
    • In the Association section
      1. Delete Association : Homeseer (ID:1) Endpoint 1
      2. Create Association : Homeseer (ID:1) (No Endpoint)
    • Result will be as Monk's screenshot above
    • Information should now come in steady without polling

    Leave a comment:


  • langenet
    replied
    Might be firmware related. Did you update your firmware without removing it from you z-wave network? I just went through this with a gen 1.

    Leave a comment:


  • upstatemike
    replied
    My Aeotec energy meter just warned me that my oven is using 1,073,741.024 watts of electricity. (The oven is off). Is this considered to be within the normal level of accuracy for this device?

    Leave a comment:


  • Monk
    replied
    Originally posted by Michel View Post

    I've replicated those settings but no can do. What do you show in the "Associations" section?. I found this page in the manufacturer support section. I'll go thru it sometime today.
    https://aeotec.freshdesk.com/support...sor-to-report-
    Of course you tried what post 35 describes - power the unit by the other leg?
    Here is what my association looks like.

    Click image for larger version

Name:	***.PNG
Views:	337
Size:	10.6 KB
ID:	1315110

    Leave a comment:


  • Michel
    replied
    Originally posted by Monk View Post
    OK - this is the way I have it setup. Darned if I remember what led me to these particular settings but they work well.
    Click image for larger version

Name:	gem.PNG
Views:	332
Size:	66.7 KB
ID:	1315047
    I've replicated those settings but no can do. What do you show in the "Associations" section?. I found this page in the manufacturer support section. I'll go thru it sometime today.
    https://aeotec.freshdesk.com/support...sor-to-report-

    Leave a comment:


  • Michel
    replied
    Originally posted by Monk View Post
    There used to be a really good thread for this but I can't find it right now. I'll post a pic shortly.
    I remember seeing one prior to purchase but failed to bookmark it.

    Leave a comment:


  • Monk
    replied
    OK - this is the way I have it setup. Darned if I remember what led me to these particular settings but they work well.
    Click image for larger version

Name:	gem.PNG
Views:	332
Size:	66.7 KB
ID:	1315047
    Attached Files

    Leave a comment:


  • Monk
    replied
    There used to be a really good thread for this but I can't find it right now. I'll post a pic shortly.

    Leave a comment:


  • Michel
    replied
    Originally posted by Monk View Post

    Each of the two 120V's represents one leg of your incoming power. Turn off polling - you shouldn't need it.
    The only way I can get refreshed data is by polling. I'm pretty sure I'm missing something. I have a Multi-sensor from that same company and data are coming in live with no polling. After the default HS discovery, have you changed some parameters either in HS or directly in the HEM?

    Leave a comment:


  • Michel
    replied
    I had initially (and randomly) installed both clamps on a particular circuit 240 VAC load as a test and I was getting readings. After making my final installation on the main cables I was not getting readings anymore.

    Just to make sure that future users find an answer when getting zero values after installation:
    • The 120V wall plug bringing power to the HEM needs to be on the same Line as the incoming K/L. That's why the manual refers to (L1). It could also be L2 as long as the HEM wall plug is also on L2.
    • It is not always easy to see if the nearby wall outlet is on L1 or L2. From my previous post, I taught that simply swapping the quick connect 1 <> 2 would correct an unmatched Line but I further realized that swapping the quick connect swaps the Line but not the clamp orientation.
    So the actions should be :
    • Connect one K/L clamp pointing UP and one DOWN
    • Plug the HEM in the wall outlet.
    • If you don't have readings there are only (2) possible solutions :
      • Plug the HEM in another wall outlet that would be on a different power leg (Line)
      • or
      • Swap the K/L clamps L1<>L2
    If values are not coming in automatically but only when using "Poll" then it might be because HS created the root device with an Association to Homeseer thru "Endpoint 1" while the HEM is reporting thru "Endpoint 0".

    So, at least with HS 3.0.0.534 and Z-Wave 3.0.1.252 :
    • After adding the node to HS go to the Z-Wave tab of the HEM Root device
    • In the Association section
      1. Delete Association : Homeseer (ID:1) Endpoint 1
      2. Create Association : Homeseer (ID:1) (No Endpoint)
    Good luck!

    Edit : I had to remove and re-include this HEM and values were not coming in despite following the above procedure. I then remembered that based on a previous post, in July, I had included the HEM in Non-Secure mode. Did the same thing today and I'm back on track.

    Leave a comment:


  • Michel
    replied
    Originally posted by StepDeb View Post
    I've read thru all the post on here. I want to use this device to monitor a 220V dryer. I've reversed the K-L direction, nothing, Enabled Polling, Only get 120V to show up.

    Ideas?
    This is what I would try :
    • Base on others comments, make sure that you pair it with Homeseer in Non-secure mode.
    • The wall plug must be on the same power leg (L1 in the manual) has the incoming K/L but it is not easy to figure out looking at the panel. As long as you have one K/L clamp pointing down and the other pointing up, you could try to invert the clamp cables at the quick connect level, near the main module.

    Leave a comment:

Working...
X