Announcement

Collapse
No announcement yet.

Home Energy Meter Aeotec by Aeon Labs ZW095

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 838Joel
    replied
    Originally posted by devanb View Post
    I went back to HS3 and it's still not working. I can't blame HS4 for this.
    That is kind of good news!

    Sent from my Pixel 3 XL using Tapatalk

    Leave a comment:


  • devanb
    replied
    I went back to HS3 and it's still not working. I can't blame HS4 for this.

    Leave a comment:


  • Monk
    replied
    Originally posted by devanb View Post
    Sorry for cross posting but I am about to give up using this device on HS4. It was working on HS3 but I can't seem to configure it in any way to provide data in HS4.

    Before I give up and toss it, has anyone successfully used this Aeotec ZW095 Home energy monitor on HS4?

    Thanks,

    Devan
    Another item on my list - my list of why I am hesitant to upgrade to "4".

    Leave a comment:


  • 838Joel
    replied
    All I have HS3 and was planning to use my device alike.
    Did not get to put my upgrade of HS4, but looking at the trouble you have, not sure if I go there! And having a lot of problems with HS hardware (dimmers and switches), I'm at a point where I wonder if I continue to trow my money in something that doesn't look reliable (software and hardware)!
    Thinking to move to something else, at less my vera controllers does work and I'm still using them for locks and thermostat that are better managed then with HS!

    Sent from my Pixel 3 XL using Tapatalk


    Leave a comment:


  • devanb
    replied
    Sorry for cross posting but I am about to give up using this device on HS4. It was working on HS3 but I can't seem to configure it in any way to provide data in HS4.

    Before I give up and toss it, has anyone successfully used this Aeotec ZW095 Home energy monitor on HS4?

    Thanks,

    Devan

    Leave a comment:


  • happnatious1
    replied
    I just installed mine and I think it's working but I see this in the log:


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    ============================================================ ================================


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    Please contact Aeon Labs/Aeotec for a resolution to this problem.


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    HomeSeer is unable to receive most of the meter reports from this device.


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    This device attempted to send a METER REPORT, but the frame is too short to be processed.


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning



    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    The Home Energy Meter G2 device (Node 63 Z-Wave Aeon Labs Meter) has a firmware bug.


    9/10/2020 7:41:13 PM
    Legacy-Plugin
    Z-Wave Warning
    ============================================================ ================================


    Looks like my gen 5 is running 1.35 and zwave 3.0.2.0. I Dont see any firmware updates online anywhere.


    Leave a comment:


  • mlody11
    replied
    Is anyone getting negative values on their power meter? I installed the older meter because it was cheap but it seems when I set parm. 2, the thing just wigs out and starts reporting milliamps but still doesn't give negative values. Seems like a massive oversight if the negative values don't work :/.

    Leave a comment:


  • frankis78
    replied
    I had almost given up this thing, before i today updated the zwave plugin to 3.0.2.0 and suddenly all work
    Click image for larger version

Name:	2020-03-13_2329.png
Views:	225
Size:	151.3 KB
ID:	1369763

    Leave a comment:


  • Michel
    replied
    The picture was only to validate that you were only clamping the "L" cable as I've seen a user clamping an extension cord, thus the neutral was cancelling the Line reading. You description confirms that this is not your case.

    So I suppose you will be waiting for the water tank to operate to test if polling at least gets you something.

    Leave a comment:


  • frankis78
    replied
    Originally posted by Michel View Post

    Can you post a picture of where and how your clamp is in installed?
    I would love to do that, but im not by that house for a month now.
    I have mounted the clamp inside the connection box in the wall, on the brown L cable. The L arrow is pointing away from the hot water tank, which im measuring, so it is pointing against the fuse.
    After i left the house, i continued testing abit, and if i enabled polling in homeseer, i at least got the live voltage to show. I activated the polling for the watt as well but i i dont know if the hot water tank is on, by the time i tested, since nobody is using the house.
    So if it works with polling, then something else must be wrong.

    I can say that this is the second power meter i test, cause i thought i had a faulty one. And on first one, i tried to swap direction on the clamp, but nothing made it report.
    Here you can see the Volt, after i activated Homeseer polling
    Click image for larger version  Name:	2020-02-13_2144.png Views:	0 Size:	103.1 KB ID:	1362384

    Leave a comment:


  • Michel
    replied
    Originally posted by frankis78 View Post

    I tried it, but it still not want to report...
    Can you post a picture of where and how your clamp is in installed?

    Leave a comment:


  • frankis78
    replied
    Originally posted by jmedemar View Post
    Here's how Aeotec had me add the ZW095 HEM to get instant reports working:

    Try doing this with V1.35:

    For Homeseer there are a few settings that you'll need to change to allow this device to work properly on Homeseer HS3:

    Pair HEM Gen5 V1.35 using non-secure
    1. Unpair HEM Gen5
    2. Re-pair HEM Gen5 using "Non-secure" pairing via Homeseer interface (don't use regular pairing)

    ---------

    Changing Parameter settgs
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Settings.
    3. Input these parameter settings individually at the bottom:

    Parameter 2 [1 byte] = 0 //disable solar
    Parameter 3 [1 byte] = 0 //disable threshold
    Parameter 13 [1 byte] = 1 //enable CRC16 encapsulation (Homeseer requires this)
    Parameter 101 [4 byte] = 1776384 //report all reports on clamp 1 + 2 via group #1
    Parameter 111 [4 bytte] = 30 //Set the time of report for group #1
    4. Save this.
    5. If you are still now getting any readings, move onto the association section below:
    ---------

    Association (steps for is your HEM Gen5 is still not reporting)
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Association.
    3. Click on "Update" button
    4. Click on "X" on Node #1 under "Group 1"
    5. Now click on "Update" button again.
    6. Input this into

    "Device to be Controlled" -HomeSeer
    "Destination Endpoint" -(No Endpoint)

    7. Now click on "Add Association"
    Thank you for the info.
    I tried it, but it still not want to report.
    I saw some other that had similar issue, and they had to set the command class in Zensys tool. Have anyone had to do this?
    https://community.openhab.org/t/solv...cally/44579/23


    Im not sure if this is related to the manual where they say no basic command class is set? Manual here


    Click image for larger version

Name:	2020-02-11_2308.png
Views:	317
Size:	459.8 KB
ID:	1361702

    Leave a comment:


  • jmedemar
    replied
    Here's how Aeotec had me add the ZW095 HEM to get instant reports working:

    Try doing this with V1.35:

    For Homeseer there are a few settings that you'll need to change to allow this device to work properly on Homeseer HS3:

    Pair HEM Gen5 V1.35 using non-secure
    1. Unpair HEM Gen5
    2. Re-pair HEM Gen5 using "Non-secure" pairing via Homeseer interface (don't use regular pairing)

    ---------

    Changing Parameter settgs
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Settings.
    3. Input these parameter settings individually at the bottom:

    Parameter 2 [1 byte] = 0 //disable solar
    Parameter 3 [1 byte] = 0 //disable threshold
    Parameter 13 [1 byte] = 1 //enable CRC16 encapsulation (Homeseer requires this)
    Parameter 101 [4 byte] = 1776384 //report all reports on clamp 1 + 2 via group #1
    Parameter 111 [4 bytte] = 30 //Set the time of report for group #1
    4. Save this.
    5. If you are still now getting any readings, move onto the association section below:
    ---------

    Association (steps for is your HEM Gen5 is still not reporting)
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Association.
    3. Click on "Update" button
    4. Click on "X" on Node #1 under "Group 1"
    5. Now click on "Update" button again.
    6. Input this into

    "Device to be Controlled" -HomeSeer
    "Destination Endpoint" -(No Endpoint)

    7. Now click on "Add Association"

    Leave a comment:


  • frankis78
    replied
    Yes it did, but I have only one clamp
    This is the second device I try, and both are same. Also no difference if I include secure or non secure
    Click image for larger version  Name:	1DD4AA74-97D1-4004-9F5C-B3D1956F7C68.jpeg Views:	0 Size:	56.8 KB ID:	1361592

    Leave a comment:


  • Michel
    replied
    Originally posted by frankis78 View Post
    I have same issue, and tried to set my ZW095 1 clamp to no endpoint, but there is no reporting at all.
    I read somewhere that you have to set the basic command class to 1, with the zensys tool ? Is this correct?

    I also doesent have the settings under the zwave settings of root device.
    Did the plug-in created devices like below?

    Click image for larger version

Name:	Capture.jpg
Views:	274
Size:	65.5 KB
ID:	1361586

    Leave a comment:

Working...
X