Announcement

Collapse
No announcement yet.

FortrezZ MIMO2+Problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • randman
    replied
    Originally posted by Positivo View Post
    I have just send a support ticket to the Fortrezz company today Feb 26th 2020 and this is what i just received back.

    Your request (215697) has been received and is being reviewed by our support staff.

    Please know that our office will be closed on December 25th and January 1st due to Christmas and New Year's holidays.


    My guess is that we will never see a change for this device.
    I myself have bought them the day they go released for sale. Have been in contact with them even back then.
    They told me to talk to homeseer to fix the problem, and homeseer told me to contact fortrezz to fix the problem.
    Guess we can forget about the mimo 2+ and just find an other solution.

    With that said, recommendations are welcome

    I had problems with this too. Back when I had problems with another device (a Zooz plug) they sent a device to HomeSeer and HomeSeer fixed it. Maybe Fortrezz can send one to HomeSeer. For me, I just use a MimoLite (I have maybe a dozen of these), which work well. The MimoLites are Z-Wave (not plus), but they work great and have been reliable for many years.

    Leave a comment:


  • Positivo
    replied
    I have just send a support ticket to the Fortrezz company today Feb 26th 2020 and this is what i just received back.

    Your request (215697) has been received and is being reviewed by our support staff.

    Please know that our office will be closed on December 25th and January 1st due to Christmas and New Year's holidays.


    My guess is that we will never see a change for this device.
    I myself have bought them the day they go released for sale. Have been in contact with them even back then.
    They told me to talk to homeseer to fix the problem, and homeseer told me to contact fortrezz to fix the problem.
    Guess we can forget about the mimo 2+ and just find an other solution.

    With that said, recommendations are welcome

    Leave a comment:


  • taylormia
    replied
    Originally posted by drhtmal View Post
    I was just about to order 2 of the Mimo2. Looks like I will need 4 MimoLite.

    Does anyone have a recommendation for any other product that would give me multiple sensor and relays that I can use for garage doors.
    Yes I do...I want to suggest the Sonoff 4CH Pro (about $30 on Amazon). It's not Z-Wave but supports 4 independent relays, WiFi and with the Tasmota custom firmware supports MQTT and can be integrated with HS3. I use this as a Garage Door controller and it works very well. I did a write up on the integration and it is posted on the mcsMQTT plugin forum here: https://forums.homeseer.com/filedata/fetch?id=1212432

    Leave a comment:


  • BlairG
    replied
    How about your zwave plugin? I thought HS made some fixes for Fortress products. Is your version curent?

    Leave a comment:


  • drhtmal
    replied
    I was just about to order 2 of the Mimo2. Looks like I will need 4 MimoLite.

    Does anyone have a recommendation for any other product that would give me multiple sensor and relays that I can use for garage doors.

    Leave a comment:


  • wadesready
    replied
    Originally posted by waltorg View Post
    Blair,
    I use HS3 with a USB smart stick and I was right next to it. Just to be clear with my problem....

    Are you using MIMOlites (1 channel) or the MIMO2+ (with 2 channels)?

    I am not using the output relays, I am using the analog/digital channels as inputs (from an Arduino) to trigger Z wave events. My single channel MIMOlite works great and a get a trigger device I can use in homeseer. But the dual channel MIMO2+ does not show homeseer devices for the analog/digital input channels....it only creates devices for the output relays...both of which work fine.

    I am on the lastest version of HS3Pro and Smart stick. I have added/removed the MIMO2 multiple times in secure and non-secure mode.


    Thanks for your help here.
    W
    several months ago I emailed support about the mimo2+ and they said it wasnt supported. so you might want to check with them again

    Leave a comment:


  • waltorg
    replied
    Blair,
    I use HS3 with a USB smart stick and I was right next to it. Just to be clear with my problem....

    Are you using MIMOlites (1 channel) or the MIMO2+ (with 2 channels)?

    I am not using the output relays, I am using the analog/digital channels as inputs (from an Arduino) to trigger Z wave events. My single channel MIMOlite works great and a get a trigger device I can use in homeseer. But the dual channel MIMO2+ does not show homeseer devices for the analog/digital input channels....it only creates devices for the output relays...both of which work fine.

    I am on the lastest version of HS3Pro and Smart stick. I have added/removed the MIMO2 multiple times in secure and non-secure mode.


    Thanks for your help here.
    W

    Leave a comment:


  • BlairG
    replied
    I've got 2 dozen of these in service, they do a great job. I meant to say have it next to your Znet or smart stick... I assume you knew that.

    Leave a comment:


  • waltorg
    replied
    Just tried a non-secure add with the MIMO2 right next to HS3Pro......no luck....same problem. All devices except the analog/digital inputs.

    Regrettable....

    W

    Leave a comment:


  • BlairG
    replied
    Try doing a Non Secure include, and have the mimo near your homeseer.

    Leave a comment:


  • DSteiNeuro
    replied
    I tried a Mimo2+ a while back but couldn't get it to work. I only needed a single contact closure, so I sent it back and got a MIMOLite.
    I have two MIMOLites that are working fine.

    Leave a comment:


  • waltorg
    replied
    I can confirm the Mimo2+ is still not working. I have a custom built arduino alarm clock that uses a MIMOlite (1 channel) to send signals to homeseer when my alarm goes off. I want to upgrade to the Mimo2+ so I can control other devices. I get the same issues when enrolling.....I see both relays but no devices for the output signals.

    Bummer.

    Any word from Homeseer?
    W

    Leave a comment:


  • randman
    replied
    I have 2 MimoLites for my 2 garage doors. I use the Mimolotes to open and close the doors and to sense if they are open or close. I set them up 3 or 4 years ago. Rock solid. No problems at all.

    I returned the Mimo2+s.

    Leave a comment:


  • Timon
    replied
    Originally posted by randman View Post
    FWIW, I rescanned the Mimo2+. Didn't help. Still missing the Sensor devices.

    I'm using Z-NET with the latest GA release (1.0.22), and HomeSeer 3.0.0.435.
    Maybe HS can chime in on this.

    I'd like to use the MIMO2 for controlling my garage door. That allows me to sense a door close AND a door open switch plus being able to activate the door. Would be nice to have a third sensor so I could sense the door lock but at least that's two of the three.


    Too bad it costs so much to create a Z-Wave device. The 500 module isn't that much but my understanding is that you can't get them without purchasing a license.

    I'd love to design a 4 or 8 channel MIMO type device. Maybe even modular or done so it could control generic IO modules so it could be expanded.

    Leave a comment:


  • randman
    replied
    FWIW, I rescanned the Mimo2+. Didn't help. Still missing the Sensor devices.

    I'm using Z-NET with the latest GA release (1.0.22), and HomeSeer 3.0.0.435.

    Leave a comment:

Working...
X