Announcement

Collapse
No announcement yet.

How To Fix HS3 Web Server Port Errors

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rmasonjr
    replied
    1.1 ZeeS2 and Linux users, you can use WinSCP to navigate to your config folder. Double-click the file to edit.

    Leave a comment:


  • macromark
    replied
    Originally posted by cheeryfool View Post
    4. Remember to include the custom port in the URL that you now use in your browser e.g. http://homeseerpc:81 or http://192.168.0.186:81
    Right, or just use the "find.homeseer.com" service to locate the system.

    Leave a comment:


  • cheeryfool
    replied
    Originally posted by macromark View Post
    HS3 users web server port 80 by default. If you get a web server error when starting HS3, another program may already be using that port. You can fix that issue by assigning the HS3 web server to another port. Here's how to do that:
    1. Open your Windows File Explorer and locate the 'settings.ini' file in the HS3/Config folder
    2. Open the settings.ini file with NotePad and change the gWebSvrPort port setting to '81' (or some other number). If the gWebSvrPort setting doesn't exist, just create it as shown below.
    3. Save and close the settings.ini file and start HS3 again. The web server should work now.
    4. Remember to include the custom port in the URL that you now use in your browser e.g. http://homeseerpc:81 or http://192.168.0.186:81

    Leave a comment:


  • macromark
    started a topic How To Fix HS3 Web Server Port Errors

    How To Fix HS3 Web Server Port Errors

    HS3 uses web server port 80 by default. If you get a web server error when starting HS3, another program may already be using that port. You can fix that issue by assigning the HS3 web server to another port. Here's how to do that:
    1. Open your Windows File Explorer and locate the 'settings.ini' file in the HS3/Config folder
    2. Open the settings.ini file with NotePad and change the gWebSvrPort port setting to '81' (or some other number). If the gWebSvrPort setting doesn't exist, just create it as shown below.
    3. Save and close the settings.ini file and start HS3 again. The web server should work now.
    Attached Files
Working...
X