Announcement

Collapse
No announcement yet.

CANT REGISTER NEW PIE ANNIVERSERY EDITION?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by zwolfpack View Post
    Reading thru the thread, not sure if this was clear...

    Where I was referring to logging into the command line, an attached HDMI monitor and USB keyboard is required for these steps.
    Yes that is correct. I disconnected everything from the pc, and connected it all to the PI and went to the DOS like screen, I believe that to be the PI OS?

    Third router arrived, but thats ok because it doesnt work with making USB tether available to LAN.. So now ASUS said they will call me back in a day or two.. They have a firmware screw up somewhere and since not many people use the USB Android Tether as their primary WAN supply, ASUS apparently is just now discovering this.. When I update the firmware the problem gets worse.. The router wont even detect the USB connection..

    I have HomeSeer right now, the PC version running on a usb zstick I believe that is whats its called, but its performance is not near as good as the PI, and since im off grid, I can leave the PI running 24/7 with minimal power consumption..
    Is there anyway that I can make a back up and then restore it to the PI with the registration included?
    Thanks!

    Comment


    • #17
      Doesn't look like that's possible. The HS3Pi license is unique (lower cost) license than the standard/pro license that runs on Windows. My "PRO" license won't unlock the HS3Pi (I just tried it). I can run the standard/pro Linux build with the same license that I run on my Windows HS3PRO, but not the HS3Pi.

      Comment


      • #18
        Originally posted by zwolfpack View Post
        Doesn't look like that's possible. The HS3Pi license is unique (lower cost) license than the standard/pro license that runs on Windows. My "PRO" license won't unlock the HS3Pi (I just tried it). I can run the standard/pro Linux build with the same license that I run on my Windows HS3PRO, but not the HS3Pi.
        I really appreciate the great tips, this last one will save me some potentially wasted time as well thanks!

        Comment


        • #19
          You shouldn't post your license info on the forum! You should delete that photo and blur it out before reposting.

          Do you get that same error if you try again?

          Comment


          • #20
            oh yes the password was exposed.ooops. Yes I still get the error.. It appears Windows sharing only allows certain ports through.. I tried VPN setup on the router, but thats not working so well possibly because the ports are blocked, or I may be something wrong..
            Click image for larger version

Name:	2nd Annotation 2019-05-30 221502.jpg
Views:	31
Size:	32.1 KB
ID:	1308043

            Comment


            • #21
              Looks like I can add ports, what port does HomeSeer need to register?

              Comment


              • #22
                FIND.HOMESEER.COM doesn't work either. I dont need it, I always know where to find it, but this makes me think some ports are not going through..I can access the link that says CLICK HERE FOR A FREE TRIAL.. LoL that works, so I got the free trial, cant seem to register that one either.. I want to say the F word real bad.

                Comment


                • #23
                  find.homeseer.com uses ports 8245 (custom), 80 (http), possibly 443 (https). Don't know what registration uses, but I'd open those three for sure.

                  lol, f___.homeseer.com !!

                  Comment


                  • #24
                    Originally posted by zwolfpack View Post
                    find.homeseer.com uses ports 8245 (custom), 80 (http), possibly 443 (https). Don't know what registration uses, but I'd open those three for sure.

                    lol, f___.homeseer.com !!
                    SOLVED...
                    8245? Wow how do you know this stuff? Well I see you been around the homeseer block.. LoL So even though I could click on links they would work on my browser because the PC I was using had internet access, but nothing else on the LAN did. What finally worked was I configured my router to allow WAN access to the programming, then I connected the PC ethernet port to the WAN port of the router. Bridge the ethernet port to the wifi USB.. Checked on the cell phone for connected devices, it just showed the PC IP, So I went to the IP address using HTTPS 192.168.137.2:8443 then I was able to be into the router from outside the LAN and I was able to see that the router had internet access.. Then I had to barrow a pc laptop from one of my boys to log into LAN by WiFi, then I was able to access HomeSeer and finally register it.. lol, f___.homeseer.com !! LoL
                    Wow what a fiasco!
                    Thanks so much for the great ideas!
                    Last edited by Name; May 31st, 2019, 01:57 AM. Reason: quote didnt work right

                    Comment

                    Working...
                    X