No announcement yet.

Unable to send email via gmail

  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to send email via gmail

    I used to be able to send email via Gmail from Homeseer. Now I get the following error:
    Jun-14 21:41:49 Error Exception sending email via (To:<my account name>, cc:, bcc:, Sub:Guest Moved, Attach = Tried to read a line. No data received. Please make sure that antivirus and firewall software are disabled or configured correctly.
    I have tried every combination of the email settings I can do.
    Any ideas would be appreciated.


    Current Date/Time: 6/14/2019 9:45:27 PM
    HomeSeer Version: HS3 ZEE S2 Edition
    Linux version: Linux HomeTrollerZeeS2 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 armv7l GNU/Linux System Uptime: 0 Days 0 Hours 26 Minutes 9 Seconds
    IP Address:
    Number of Devices: 56
    Number of Events: 92
    Available Threads: 399
    HSTouch Enabled: True
    Event Threads: 1
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0

    Enabled Plug-Ins Harmony Hub NetCAM Z-Wave

    Does your ISP provide email services? If so, search for <ISP name> smtp settings. My ISP is Spectrum and these settings work...

    Click image for larger version

Name:	email settings.PNG
Views:	382
Size:	207.9 KB
ID:	1310629


      I see you had it working, it maybe to do with less secure 3rd party apps, try this link and it gives you a unique password just for HS, I set mine up just this week, I will attach a screen shot f my setup too
      Attached Files


        Originally posted by Alarm_guy1 View Post
        less secure 3rd party apps
        This right here is what I had to deal with in getting mine working. I did not need a unique password tho. When mine failed at first I got a notification in my gmail account that something was wrong with the 3rd party stuff. I went through the links to get it to work. Also, sending email via gmail/other provider, may be blocked from your ISP. Check with them or you may need to try zwolfpack's suggestion.