Announcement

Collapse
No announcement yet.

HELP WITH NOMENCLATURE 2 DOORS AIR UNIT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP WITH NOMENCLATURE 2 DOORS AIR UNIT

    I have 2 rentals same building I had wrote nomclater that said if door 1 open 10 min turn off air and lock it . If doors closed and second door is closed turn on air or heat and release lock in 5min. Tech support saying not to do it this way to start a timer stop a timer ...... Can some one send me a good way to to do this I am new to forms so hope this gets to right place.
    I am going to reload all device on that znet box tomorrow ill re-wright it the way i did it worked for long time but then got to were it would not find the net box. Ill send screen shoot when i do

    Seem logical that if it says door must be open more than 10 min that it is starting a timer that resets every time door shut? the other side just makes sure both or all 3 doors are shut then turns back on ct 100 air unit

    Again please excuse this if in wrong area long time computer automation user 20 years but new to posting in forums Tyler and Matt said to post it in forms They both been so helpful this week

  • #2
    Please post a screen shot of the events you are using. That will help clarify your current setup. What do you mean by "turn off air and lock it"? What are you locking?
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

    Comment


    • #3
      Sorry been sick and swamped will try to get a screen shot tonight

      Comment


      • #4

        Comment


        • #5
          Here is the way i have it the second door is same but reverse

          Comment


          • #6
            Any help would greatly be appreciated i ran it over a year like it seemed to work fine. But something happened to the znet homeseer said it may have happened because of the way i had it set up

            Comment


            • #7
              I am unfamiliar with the devices you are using, so I'm not going to be able to supply detailed advice, but have you tried to trigger the events with the run button (circled in the attached image)? If you do, do the event actions occur as expected? (Triggers and conditions are ignored when the run button is used.)
              If they do, then the problem is likely to be in the triggers or conditions. If they don't, then it is likely that the event actions are not being executed properly.
              You might want to post this in the Z-wave forum if you do not get more responses here.

              Click image for larger version

Name:	manual.png
Views:	28
Size:	302.9 KB
ID:	1369399
              Mike____________________________________________________________ __________________
              HS3 Pro Edition 3.0.0.548

              HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

              Comment


              • #8
                It triggers and ran flawlessly for over a year. Homeseer is telling me that it is what locked me out of my net box . I am using Everspring Z-Wave SM103 door contacts and a ct100 thermestate and Aoen lab DSB29 contacts. Thanks for the help. This was over a year ago they were telling me to start a clock stop a clock ..... I am thinking is what the nomenclature should be doing. I gona put it back on line as is and see if blows the box out again

                Thanks for trying, I am new to forms. Been running cnc equipment for 22 years. Just never really use forums . If it has a problem again ill post in Z wave.

                Comment

                Working...
                X