I tried to back-up my existing Z-Wave interface, then removed stale nodes and restore from back-up (C:\Program Files (x86)\HomeSeer HS4\Data\Z-Wave\ZNet_HS Home Z-Wave Network_C8XXXXXF_2020-10-XX_XX.XX.XX.ZWave).
After completing the restore, my Z-Wave Network and Interface are all messed up and I couldn't re-associate my Z-Wave interface to the existing network. I tried to find a solution searching through this forum but couldn't find one. Can someone please let me know how to fix this issue?

System Profile
Date/time=11/2/2020 9:31:21 AM Mountain Standard Time
Version=HS4 Pro Edition 4.1.9.0 (Windows)
License=Registered
Confguration File=C:\Program Files (x86)\HomeSeer HS4\Data\HomeSeerData.json
OS=Microsoft Windows 10 Enterprise - Work Station
OS Version=10.0.19042
Uptime=0 Days 0 Hours 6 Minutes 22 Seconds
Device Count=286
Event Count=27
Processor:=Intel64 Family 6 Model 58 Stepping 9 at 2.41 GHz
HomeSeer Memory Used=50 Mbytes
Plugin Memory Used=3 EXE Plug-Ins using 15 Mbytes
Plugins Installed=EasyTrigger 3.0.0.72,HS MyQ 4.0.3.0,Z-Wave 3.0.2.261

Z-Wave Plus Controllers=SmartStick+ Z-Wave Plus USB Stick


Pluging -> Z-Wave -> Controller Management:

Click image for larger version  Name:	HomeSeer_Issue_001.jpg Views:	3 Size:	60.7 KB ID:	1430587

Log:

Click image for larger version  Name:	HomeSeer_Issue_002.jpg Views:	3 Size:	102.6 KB ID:	1430585

Thank you,
MegMho