Announcement

Collapse
No announcement yet.

Auto Update - How do i turn off?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Auto Update - How do i turn off?

    With the last two updates my system has hung until I rebooted. How do I turn the auto update?

    Thanks in advance

    #2
    There is no auto update in HS3/4. Are you referring to auto update of Windows? If so, some people report that defining your internet connection as a metered connection helps preventing auto updates.

    Comment


      #3
      If you are wanting HS to stop checking for updates on startup then uncheck the setting in Setup/General/Other Settings/Check for Update at Startup.
      Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
      X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
      Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
      Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
      Scripts =
      Various

      Comment


        #4
        I was referring to HS4

        I have unselected Setup/General/Other Settings/Check for Update at Startup.

        For some reason the past two HS4 updates have started after a power outage and then HS4 sat waiting for confirmation. This leaves HS4 in an unstable state and therefore is not actually running. That, obviously causes problems with timed events.

        Will force a crash and see if that resolves the issue. As well, I now know my battery backup needs to be replaced with a larger capacity.

        Thanks!

        Comment

        Working...
        X