Announcement

Collapse
No announcement yet.

HomeTroller seems to be crashing after inclusion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HomeTroller seems to be crashing after inclusion

    [I've re-posted this in the more appropriate HomeTroller Zee forum, but am unable to delete this post.]


    Hi there. I've just recently purchased and setup a HomeSeer HomeTroller Zee S2 Home Controller (system info below), and I've been installing Z-Wave dimmers and switches through the house. The dimmers I'm using are HS-WD100+, and the switches are "GE 45609 Z-Wave Wireless Lighting Control On/Off Switch".

    I've noticed a few times after including a new switch on my network, the HomeTroller stops responding for a couple minutes. After it comes back, ssh'ing in, I can see that it rebooted. I have logged in via ssh but I haven't changed anything in the Linux environment, it's just running the default HomeSeer software.

    One of the times after it came back up, the Z-Tool+ app didn't seem to be working, and I eventually determined on the "Plugins -> Manage" page that the Z-Wave plugin was in some confused state. Turning the plugin off and on again fixed it, and I was able to include another device, and then of course the system crashed again...

    Any ideas what's going on? Am I doing something weird? Do I have a bad HomeTroller? Thanks in advance for any suggestions!


    Current Date/Time: 1/18/2018 11:48:41 AM
    HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.368
    Linux version: Linux HomeTrollerZeeS2V2 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l GNU/Linux System Uptime: 0 Days 13 Hours 31 Minutes 29 Seconds
    IP Address: 10.1.1.14
    Number of Devices: 43
    Number of Events: 10
    Available Threads: 391

    Enabled Plug-Ins
    3.0.1.130: Z-Wave
    Last edited by neilfred; January 20th, 2018, 02:42 AM. Reason: I'd like to delete this post but can't.
Working...
X