Announcement

Collapse
No announcement yet.

Kids Broke aeon Zwave Stick now not seeing nodes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kids Broke aeon Zwave Stick now not seeing nodes

    My kids were playing where they were not supposed to and the kids broke the aeon zwave stick. I purchased another one and now it is not detecting or controlling any of the nodes. Does anyone have any advise as to how I can go about fixing this?

  • #2
    Originally posted by BtrSound View Post
    My kids were playing where they were not supposed to and the kids broke the aeon zwave stick. I purchased another one and now it is not detecting or controlling any of the nodes. Does anyone have any advise as to how I can go about fixing this?

    One option I would think of is reset all your devices to factory settings (Big job) and remove and add them as par their instructions. ====> Always start with remove actions after reset!

    Sorry, "kids will always be kids!"

    Note : Get yourself a ZNET.

    Eman.
    The Closer.

    Comment


    • #3
      Is it not possible to restore from a backup, or is that only available on the ZNET's

      Comment


      • #4
        I agree with Eman about getting a ZNET.

        There are backups on your Homeseer computer. (under homeseer / data / zwave / backup)

        Just connect another stick or ZNET and upload last saved configuration. (thinking the backups are done automagically).

        The primary configuration (just the ZWave nodes) is in the firmware of the ZWave stick and that and your configurations are auto backed up to your Homeseer directory.
        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
        Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

        Comment


        • #5
          Originally posted by nufun View Post
          Is it not possible to restore from a backup, or is that only available on the ZNET's
          It is available for Z-Wave plus devices, it is not for legacy devices - except the Z-Troller.
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment

          Working...
          X