Announcement

Collapse
No announcement yet.

Homeseer support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Tillsy View Post
    He does specifically say he was simply installing a plugin, but hard to know what went wrong given he's had Vera-level support for the past two months.
    Actually, he wrote: “But little by little i went going some upgrade in my home and so, now i have decided do format my Hometroller for aving a "fresh" installation with a new configuration.” That is what reset his registration.

    While he should have been notified as to the problem, this is all coincidental with a problem with HomeSeer’s HS2 license server. Unfortunately HomeSeer’s licensing scheme requires communication with the licensing server to work. There is definitely cause for concern that your software may become useless in the future if the licensing server is no longer available. That is why is is so important to keep full backups.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #17

      No.
      Two months ago, the registration was resetted only installing a plugin.


      And however, with the "recovery" pen drive, a fresh installation is with homeseer and license is labeled under hometroller. But this is not more valid.

      Comment


      • #18
        Originally posted by emabonacchi View Post
        Two months ago, the registration was resetted only installing a plugin.
        So, the problem has been ongoing for two months?

        I can understand that there is room for misunderstanding because of mistranslated exchanges between HS support and the OP, but two months seems like a long time. I can't imagine that the HS2 license server has been out of service that long.

        While I'm inclined to let HST resolve this without our "help", they have to know that this kind of issue is not good for business, and since it's been raised on the Board, I think it would be beneficial to know that it is being addressed and when and how it gets resolved.
        Mike____________________________________________________________ __________________
        HS3 Pro Edition 3.0.0.548

        HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

        Comment


        • #19
          Originally posted by Uncle Michael View Post
          So, the problem has been ongoing for two months?

          I can understand that there is room for misunderstanding because of mistranslated exchanges between HS support and the OP, but two months seems like a long time. I can't imagine that the HS2 license server has been out of service that long.

          While I'm inclined to let HST resolve this without our "help", they have to know that this kind of issue is not good for business, and since it's been raised on the Board, I think it would be beneficial to know that it is being addressed and when and how it gets resolved.

          Yes.
          More than 2 months.
          Homesser staff sent me new licenses, but everytime i add a plugin, all license goes in "trial mode" (homeseer license too).


          So, now, all the system is "down", all Hometroller is "down" and time passes day after day......

          Comment


          • #20
            Server seems to be yet down..... impossible to register licenses and even to buy new plugins. From months!

            Comment


            • #21
              I just had the same issue with a Hometroller running HS2, that has been running unchanged for years!

              All I did was check for updates, and it found none. When I returned to the main screen I was in trial mode, and all attempts to register have failed.

              So now my Hometroller that I paid over $1100 for, is stuck in trial mode (for 6 more days). Since the HomeTroller includes a license it makes me extremely angry that the system is this fragile.

              I tired to use online registration with my license ID & password results the error
              Registration error!
              11152 hometroller_v2: Error communicating with the server, cerficate error. Contact technical support if you need assistance.

              I contacted support via email & they sent me the manual unlock code (to use with offline registration).

              But, offline registration returns a different error:
              Registration error!
              That License ID is for a different product. Contact technical support if you need assistance.
              Last edited by azrobbo; July 19th, 2018, 11:33 AM.

              Comment


              • #22
                Curious what version of Homeseer 2 are you running on your Hometroller?

                Last version posted was V.281.

                Have you backed up your HS2 directory?

                Personally I would restore a backup from before you tried to update and see if that is working for you.

                Here alway kept a text file with all Homeseer purchases, dates and license offline registration info for Homeseer 2 and today for Homeseer 3.
                - Pete

                Auto mator
                Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.00
                Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.00

                X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                Comment


                • #23
                  According to the log, it's running:
                  HomeSeer version 2.5.0.52 Starting Now (HomeTroller 2 Build)

                  I setup and configured this system, way back in 2009-2010, and I've only used the web interface since then - basically using it as an "appliance". Given how long ago I worked on it, I have no idea where any backups may be stored (if any).

                  I have a list of all of my purchases and my licenses, but they are of no help in this situation.
                  • It will not accept the license ID & password I have (presumably because the license servers for v2 are down)
                  • the override code support provided does not work (states that the license ID is for a different product - even though its right off the list of ID's)
                  Last edited by azrobbo; July 18th, 2018, 11:24 AM.

                  Comment


                  • #24
                    Resolved!

                    Issue: Using the license ID/password from the list of License Codes refused to register during the manual registration process (error message shown above). License codes retrieved from from here.

                    Problem: Thanks to customer service it was determined that that list did NOT include the HS2 license included with the HomeTroller2, and was listing an old license that I had upgraded from HS1 to HS2.

                    Solution: Manual Registration worked after retrieving the the License ID/password from the sticker on the HomeTroller 2 and using the activation code from support.

                    Feedback: If you're having problems manually registering a HomeTroller, ignore the emailed list of license codes and get the License ID/Password directly from the device itself.

                    Special Thanks to Matt in HS Support for helping resolve this when other techs had told me nothing could be done!

                    Comment


                    • #25
                      Good news azrobbo!
                      - Pete

                      Auto mator
                      Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.00
                      Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.00

                      X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                      Comment


                      • #26
                        Originally posted by azrobbo View Post
                        Resolved!
                        Excellent news.

                        Special Thanks to Matt in HS Support for helping resolve this when other techs had told me nothing could be done!
                        Mark, Rich, Rupp,
                        Training opportunity!
                        Mike____________________________________________________________ __________________
                        HS3 Pro Edition 3.0.0.548

                        HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

                        Comment

                        Working...
                        X