Announcement

Collapse
No announcement yet.

PLEASE PUT MESSAGE BOARD SUGGESTIONS HERE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Monk View Post
    Interesting - you nor I have any dots lit up.
    As folks click the "Like" button on your posts, you'll get more reputation then it will light up...
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • Originally posted by cc4005 View Post

      Click the post number at the upper right of each post and it will give you the link.
      I don't see a post number at the top left (using cool blue theme)

      Click image for larger version

Name:	2018-08-07_13-33-33.png
Views:	1
Size:	118.6 KB
ID:	1238739
      Thanks,
      Frank

      Comment


      • Originally posted by rmasonjr View Post

        As folks click the "Like" button on your posts, you'll get more reputation then it will light up...
        Hummm - ok mine lit up. I liked your post for fun.

        Comment


        • Originally posted by sirmeili View Post

          I don't see a post number at the top left (using cool blue theme)

          Click image for larger version

Name:	2018-08-07_13-33-33.png
Views:	1
Size:	118.6 KB
ID:	1238739
          Ok, doesn't show up in the "Latest post" view..but does in the "Posts" view.....Thanks!
          Thanks,
          Frank

          Comment


          • Originally posted by mnsandler View Post
            anyone having any luck with the search function? i can't find any hit on "getbuffer" and i know there are posts in my insteon forum with this word
            it worked for me... returned this: https://forums.homeseer.com/search?q...etbuffer%22%7D
            website | products | support | youtube

            Comment


            • Originally posted by macromark View Post

              it worked for me... returned this: https://forums.homeseer.com/search?q...etbuffer%22%7D
              Looks like it just found the most recent instances of it. I'll rebuild the search index.
              website | products | support | youtube

              Comment


              • Originally posted by macromark View Post

                it worked for me... returned this: https://forums.homeseer.com/search?q...etbuffer%22%7D
                let me know when the index is rebuilt. if you run the same query on google and filter for link:homeseer.com you get a bunch of hits to my insteon forum
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment


                • Originally posted by rmasonjr View Post

                  I looks like it is enabled site-wide now...
                  yeah ive got them now...
                  if memory serves me correctly and it is horrible lately...

                  I think the old HS forums had this and people griped cuz it made it look like we are lowly people.. as I have only 2 bars now.. hurt peoples feelings.. hah..

                  but my memory maybe wrong and it maybe a truck forum I'm a member of so take that with a grain of salt...
                  HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                  HS - HS3 Pro Edition 3.0.0.435

                  Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                  Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                  Comment


                  • only thing I see that catches me off guard is if I hit the forums main page, then go into a topic that has a lot of pages (14 as of this post), I have to click to go in then scroll all the way to the bottom to then click pg 14.

                    is there an easier way to just jump straight to the end?
                    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                    HS - HS3 Pro Edition 3.0.0.435

                    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                    Comment


                    • Originally posted by TeleFragger View Post

                      is there an easier way to just jump straight to the end?
                      stay at the top, enter the page number in the field provided and click the > arrow.

                      website | products | support | youtube

                      Comment


                      • Originally posted by macromark View Post
                        stay at the top, enter the page number in the field provided and click the > arrow.
                        ahhh I guess I'm just too used to seeing other sites where you can clike.. like these...
                        HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                        HS - HS3 Pro Edition 3.0.0.435

                        Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                        Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                        Comment


                        • wow I like that...
                          how it interfaces your pic attachments.. then when you click it.. gives the < > arrows on the sides to scroll through vs closing each...

                          very nice!!!!!
                          HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                          HS - HS3 Pro Edition 3.0.0.435

                          Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                          Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                          Comment


                          • Originally posted by TeleFragger View Post

                            ahhh I guess I'm just too used to seeing other sites where you can clike.. like these...
                            in the second photo you posted above, see where it says "Page 1"? Just double-click the "1" and enter the last page number (or any other page number) and THEN click the > button. That will instantly take you to the page you typed in.
                            website | products | support | youtube

                            Comment


                            • The Go To Last Post button (double triangle, far right of topic listing) has stopped working for me. Anyone else? It's taking me to the top of the last page rather than the last post.
                              Last edited by cc4005; August 7th, 2018, 02:37 PM. Reason: typo
                              -Wade

                              Comment


                              • Noticed that I have 3922 subscriptions. How do I bring the number down a bit?
                                - Pete

                                Auto mator
                                Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
                                Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

                                X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                                Comment

                                Working...
                                X