Announcement

Collapse
No announcement yet.

PLEASE PUT MESSAGE BOARD SUGGESTIONS HERE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • macromark
    replied
    Originally posted by The Profit View Post
    Not sure I like this new board. A lot of issues and old one seemed to work fine. Were there complaints about the old one? What was the motivation to change it?
    • Old board software was more than 10 years old
    • Old board look and feel was very dated
    • Old board admin functions were broken
    • Old board was a security risk - Google was sending us version warnings
    • Old board was turning off a lot of newer users.
    Use it for a while. I think it'll grow on you pretty quickly. There are some glitches that we're working through. I think we'll be in good shape in a week or so.

    Leave a comment:


  • dbvanb
    replied
    I am trying to like the new board. I don't mind change, but this is hard to read, and not organized in a way to make finding a topic easy. I personally like a list - one above the next, not side to side. There is also not enough difference in font sizes from the topic header to the underlying subtopics to scan easily, although the vB5 default style is better than the cool blue in that respect. I used to read down the latest post column, but now it is shortened and when i click on "see all" it just takes me to a search page (maybe just not fully set up yet to view all the posts in a chronological order). I agree with the post above that there is too much white. It is hard on the eyes, and probably makes it more difficult to read as well.
    Just my observations

    Leave a comment:


  • The Profit
    replied
    Not sure I like this new board. A lot of issues and old one seemed to work fine. Were there complaints about the old one? What was the motivation to change it?


    HS3 3.0.0.423 & HSTouch 3.0.55 with 700 Devices, 358 Events
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.206

    Leave a comment:


  • larrywal32
    replied
    FYI - looks like it turned my e-mail notification setting to off from what it was before. Not sure if this happened to anyone else.

    Leave a comment:


  • larrywal32
    replied
    Mark - I don't seem to be getting my subscription e-mail notifications any more. I had previously had instant subscriptions on for almost all of my threads, but I haven't gotten an e-mail since the upgrade. I logged in and saw I had two notifications for responses. Is there a known issue?

    Leave a comment:


  • rprade
    replied
    I originally found a problem where my posts were being truncated after a single quote or double quote. I tracked that down to an anomaly with vBulletin caused by Apple's "Smart Punctuation" replacing straight quotes with curly quotes. That problem was identified and solved.

    It turns out that ANY special characters can cause this problem If you copy and paste a string from a device that has the degree symbol, the text will be truncated at that symbol. If you copy text from a webpage, many of those have nonstandard quotes and apostrophes. I have written several posts over the last few days, only to find out a substantial portion of what I wrote did not save due to that issue.

    There are a number of threads on vBulletin and other forums discussing this. It seems to affect everyone going from vB3 to vB4 or vB5.

    Leave a comment:


  • devoir
    replied
    Please put the old format back...... uggg ....

    Leave a comment:


  • kesterf
    replied
    Request functionality similar to the the 'Mark Channels Read' link be added to the "New Topics" search results page. Unless I'm missing something I have to return to the main 'Forums' page from the New Topics search results to mark all posts as read. Thanks, Forrest

    Leave a comment:


  • macromark
    replied
    Originally posted by zwolfpack View Post
    I notice that with the "Cool Blue" style, the font is slighty larger (more old-eye friendly) than with the "Default vB5 Style".

    Both are kind of hard to read though, maybe because of the pure white background?
    Cool Blue is the default style for this board and that's the ONLY style I'm going to be updating... If you have improvements to request, please base them all on Cool Blue. - Thanks

    Leave a comment:


  • zwolfpack
    replied
    I notice that with the "Cool Blue" style, the font is slighty larger (more old-eye friendly) than with the "Default vB5 Style".

    Both are kind of hard to read though, maybe because of the pure white background?

    Leave a comment:


  • macromark
    replied
    Originally posted by ewkearns View Post
    I'll restate the fact that blue is hard to read and offer a +1 to the person suggesting larger fonts. I am currently typing in a font that doesn't appear to be any larger than 12 points. Modern practice is for the use of 14-16 points... and, for me, they are a LOT easier to read.

    https://pielot.org/2016/01/optimal-f...for-web-pages/
    Body text is 14 point just about everywhere now. The blue text (links) is still blue but it a much darker shade of blue now. If you hover over any blue link, it will now turn red (very easy to read).

    Leave a comment:


  • B1Trash
    replied
    Can we get a dark(er) theme... There is a whole lotta white on the screen. Thanks!

    Leave a comment:


  • sirmeili
    replied
    Originally posted by Timon View Post
    Well, like most new things getting used to this new format has been a bit maddening at times. One thing that's been bugging me is that I can't find how a quick place to go to see all of the threads I've created. I use this a lot when I need to reference one of my threads. This used to be quick to fine through my profile but that doesn't seem to work anymore. Anyway, I'm getting there.
    Go to your profile, click on "About" and scroll to the bottom and you should see about 5-6 links with post by you, threads started by you, etc.

    Leave a comment:


  • lveatch
    replied
    Originally posted by MrMxyzptlk View Post
    The only thing I ever used on the forum was the 'New Posts' button. Please re-add this. Thank you. I login, I click 'New Posts', I read them all, then I click 'Mark Forum Read, and log out.
    This was exactly what I did too.

    Leave a comment:


  • Timon
    replied
    Well, like most new things getting used to this new format has been a bit maddening at times. One thing that's been bugging me is that I can't find how a quick place to go to see all of the threads I've created. I use this a lot when I need to reference one of my threads. This used to be quick to fine through my profile but that doesn't seem to work anymore. Anyway, I'm getting there.

    Leave a comment:

Working...
X