Announcement

Collapse
No announcement yet.

PLEASE PUT MESSAGE BOARD SUGGESTIONS HERE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Thank goodness it was the condensed version - LOL. Glad to see the dog back.

    Comment


    • #77
      as a moderator of my plugin forums, i'm getting two email notifications per thread that i'm subscribed to when a user posts a reply. how do i fix/stop this
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


      • #78
        On the old board, subscriptions could be put into sub-folders to keep them organized. Anyone figure out if this is possible on the new?

        Comment


        • #79
          I have looked for this feature - currently it doesn't appear to be implemented. I no longer have any - I guess I'm lucky it didn't remove them altogether :|

          Comment


          • #80
            Complaint I have is the box per message has a max fixed width. When my browser window is wider than the width you have fixed, I get really wide white left & right margins on my browser window.

            It was much more convenient on the old version that my screen window width controlled this versus some fixed assignment.

            Comment


            • #81
              Hello, Board don't support extended caracteres (see post in french sub forum)
              Click image for larger version

Name:	Screen Shot 07-30-18 at 01.50 PM.JPG
Views:	2
Size:	37.0 KB
ID:	1237177

              Jean-Francois.

              Comment


              • #82
                Well, like most new things getting used to this new format has been a bit maddening at times. One thing that's been bugging me is that I can't find how a quick place to go to see all of the threads I've created. I use this a lot when I need to reference one of my threads. This used to be quick to fine through my profile but that doesn't seem to work anymore. Anyway, I'm getting there.
                HomeSeer Version: HS3 Standard Edition 3.0.0.548
                Linux version: Linux auto 4.15.0-72-generic #81-Ubuntu SMP Tue Nov 26 12:20:02 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
                Number of Devices: 484 | Number of Events: 776

                Enabled Plug-Ins: 3.0.0.13: AirplaySpeak | 2.0.61.0: BLBackup
                3.0.0.70: EasyTrigger | 1.3.7006.42100: LiftMaster MyQ
                4.2.3.0: mcsMQTT | 3.0.0.53: PHLocation2 | 0.0.0.47: Pushover 3P
                3.0.0.16: RaspberryIO | 3.0.1.262: Z-Wave

                Z-Net version: 1.0.23 for Inclusion Nodes
                SmartStick+: 6.04 (ZDK 6.81.3) on Server

                Comment


                • #83
                  Originally posted by MrMxyzptlk View Post
                  The only thing I ever used on the forum was the 'New Posts' button. Please re-add this. Thank you. I login, I click 'New Posts', I read them all, then I click 'Mark Forum Read, and log out.
                  This was exactly what I did too.

                  Comment


                  • #84
                    Originally posted by Timon View Post
                    Well, like most new things getting used to this new format has been a bit maddening at times. One thing that's been bugging me is that I can't find how a quick place to go to see all of the threads I've created. I use this a lot when I need to reference one of my threads. This used to be quick to fine through my profile but that doesn't seem to work anymore. Anyway, I'm getting there.
                    Go to your profile, click on "About" and scroll to the bottom and you should see about 5-6 links with post by you, threads started by you, etc.
                    Thanks,
                    Frank

                    Comment


                    • #85
                      Can we get a dark(er) theme... There is a whole lotta white on the screen. Thanks!

                      Comment


                      • #86
                        Originally posted by ewkearns View Post
                        I'll restate the fact that blue is hard to read and offer a +1 to the person suggesting larger fonts. I am currently typing in a font that doesn't appear to be any larger than 12 points. Modern practice is for the use of 14-16 points... and, for me, they are a LOT easier to read.

                        https://pielot.org/2016/01/optimal-f...for-web-pages/
                        Body text is 14 point just about everywhere now. The blue text (links) is still blue but it a much darker shade of blue now. If you hover over any blue link, it will now turn red (very easy to read).

                        Comment


                        • #87
                          I notice that with the "Cool Blue" style, the font is slighty larger (more old-eye friendly) than with the "Default vB5 Style".

                          Both are kind of hard to read though, maybe because of the pure white background?

                          Comment


                          • #88
                            Originally posted by zwolfpack View Post
                            I notice that with the "Cool Blue" style, the font is slighty larger (more old-eye friendly) than with the "Default vB5 Style".

                            Both are kind of hard to read though, maybe because of the pure white background?
                            Cool Blue is the default style for this board and that's the ONLY style I'm going to be updating... If you have improvements to request, please base them all on Cool Blue. - Thanks

                            Comment


                            • #89
                              Request functionality similar to the the 'Mark Channels Read' link be added to the "New Topics" search results page. Unless I'm missing something I have to return to the main 'Forums' page from the New Topics search results to mark all posts as read. Thanks, Forrest

                              Comment


                              • #90
                                Please put the old format back...... uggg ....

                                Comment

                                Working...
                                X