Announcement

Collapse
No announcement yet.

HS3 Touch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • macromark
    replied
    Originally posted by MichaelD View Post
    I put a new post in the HSTouch forum, that is now visible but just linked to an invalid URL, as is Rich's post in the IOS forum. Is the new forum completely wrecked?
    "Invalid page URL" problem should be fixed for all forums now.

    Leave a comment:


  • macromark
    replied
    Originally posted by MichaelD View Post
    I put a new post in the HSTouch forum, that is now visible but just linked to an invalid URL, as is Rich's post in the IOS forum. Is the new forum completely wrecked?
    We're working on a fix for the "Invalid page URL" problem today.

    Leave a comment:


  • MichaelD
    replied
    I put a new post in the HSTouch forum, that is now visible but just linked to an invalid URL, as is Rich's post in the IOS forum. Is the new forum completely wrecked?

    Leave a comment:


  • macromark
    replied
    A sticky post has been added to the new HS3Touch forum that links to the old content. It's read-only access but should give everyone the content they had.

    Leave a comment:


  • Pete
    replied
    Thank you Mark. I found some stuff on the Way Back Machine circa 2015.

    Added a post about HSTouch hardware. Wondering if the HSTouch hardware stuff can be moved to the HSTouch forum?

    and the clients be sub divided like on the old forum....Windows, Android, iOS and Linux?

    Leave a comment:


  • macromark
    replied
    We should be able to post a link to the old board later today. That will provide access to the lost content. The old board will be read-only.

    Leave a comment:


  • ShimmerNZ
    replied
    Hate to say it but that whole subforum was quite valuable. There are a lot of 'qwerks' and limitations of HSTouch that people had come up with creative ways to work around that were documented which would be a shame to lose. For me at a minimum it would be great to recover the 2 "Screens created with HSTouch" threads that had all the user generated designs.

    Leave a comment:


  • macromark
    replied
    Unfortunately HS3Touch, HomeTroller S6 and HSM200 forums were corrupted when the board was converted from vBulletin 3 to 5. We could not fix them and had to recreate them. If there were tutorials or other frequently accessed content, please post what they were here. If possible, we'll re-post anything we can.

    Leave a comment:


  • zwolfpack
    replied
    Hometroller S6 forum is empty too. I had some saved subscriptions to posts there and they also seem to be MIA.

    Leave a comment:


  • wadesready
    replied
    Originally posted by nuttynet View Post
    I read somewhere that some of the posts were corrupt in the migration to the new forum (server?). Extremely frustrating trying to find tutorials and sample HSTouch screens as most of the posts that google has crawled prior to corruption are giving the same error as posted by fungun.

    Those were extremely valuable IMHO to the Homeseer community and I certainly hope that they can/will recover the info from a backup!?

    Hoping to hear some feedback from the forum moderators.
    somebody messed up bad.....maybe we should tell them about Blade's backup utility....obviously they don't know about it or they would have "BACKED UP" before making changes.

    Leave a comment:


  • Pete
    replied
    The silence is deafening.

    Leave a comment:


  • nuttynet
    replied
    I read somewhere that some of the posts were corrupt in the migration to the new forum (server?). Extremely frustrating trying to find tutorials and sample HSTouch screens as most of the posts that google has crawled prior to corruption are giving the same error as posted by fungun.

    Those were extremely valuable IMHO to the Homeseer community and I certainly hope that they can/will recover the info from a backup!?

    Hoping to hear some feedback from the forum moderators.

    Leave a comment:


  • Pete
    replied
    Same thing here relating to HSTouch.

    Leave a comment:


  • fungun
    replied
    Ok something is wrong. even under - Legacy Software & Plug-ins - I get the same error for the HSTouch section.

    Thanks,
    Tim

    Leave a comment:


  • fungun
    replied
    Still getting an error for the HS3 Touch forum... Click image for larger version

Name:	HSTouchForum.jpg
Views:	6
Size:	34.1 KB
ID:	1237751

    Leave a comment:

Working...
X