Announcement

Collapse
No announcement yet.

Broken image links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broken image links

    Today I'm seeing a lot of (but not all) broken images in the forum.

    For example, when click on image link in below post, it opens a new window with one line: "Invalid File Specified. Please log in to download. - HS Support"

    Anyone else seeing issues?
    Attached Files

  • #2


    Here’s what I see from Tapatalk.

    From my PC, I can see images I posted but not most others.


    Sent from my iPhone using Tapatalk

    Comment


    • #3
      Still a problem?

      Comment


      • #4
        Yes, very strange.

        Best as I can tell,

        1) from PC (both Firefox & Chrome) I can only read images/attachments that I've posted.

        2) from Tapatalk (iPad and iPhone) the only image I can see is the one in post #2, that I posted from Taptalk. All others I get 'No Permission' pop up.

        I tried the usual Flail-Mary's; log out, clear cache....

        Comment


        • #5
          Originally posted by zwolfpack View Post
          Yes, very strange.

          Best as I can tell,

          1) from PC (both Firefox & Chrome) I can only read images/attachments that I've posted.

          2) from Tapatalk (iPad and iPhone) the only image I can see is the one in post #2, that I posted from Taptalk. All others I get 'No Permission' pop up.

          I tried the usual Flail-Mary's; log out, clear cache....
          try it now......

          Comment


          • #6
            We have life(light)!! Thanks!

            Comment

            Working...
            X