Announcement

Collapse
No announcement yet.

Cannot subscribe to ANY threads - Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    macromark Any news on this? Not being able to subscribe or unsubscribe is a significant handicap to navigating the forum.

    edit: I do see now that I'm getting email notifications for threads I start (possibly any I post in?), even though it doesn't show that I'm subscribed to the thread--neither at the button at the upper right of the thread page nor in my subscriptions list.
    -Wade

    Comment


    • #17
      Try it now......
      website | products | support | youtube

      Comment


      • #18
        Originally posted by macromark View Post
        Try it now......
        Tried to subscribe to this thread...also tried logging out and back in first. Same error as before.

        Click image for larger version

Name:	Capture.PNG
Views:	93
Size:	310.6 KB
ID:	1316183
        -Wade

        Comment


        • #19
          I just tried to subscribe to a thread and also got the same error message.
          Mike____________________________________________________________ __________________
          HS3 Pro Edition 3.0.0.548

          HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

          Comment


          • #20
            The forum is messed up.... I can't understand WHY it would be left in such a state. I understand the original intention of staying with the vBulletin system was because of the upgrade and KEEPING the historical posts... well that was a FAIL!

            Now that we are past that point why can't HST move to a forum that is still thread so everyone is happy because for whatever reason people don't like the discourse style but a forum that has modern features like being able to PASTE and image directly which makes screen shots a LOT easier. A forum that has a good mobile view and proper notification features so there's no need for TapaTalk which doesn't work well, never really has and they take ownership of anything you post via it so it's another privacy sucker!

            Comment


            • #21
              I can certainly understand not wanting to go through the brain damage of another forum migration. Even the vBulletin "upgrade" appeared to be quite time consuming. Unfortunately it's proved to be a quite unstable and poorly executed platform and I agree, it would be nice to move on.
              -Wade

              Comment


              • #22
                Originally posted by cc4005 View Post
                I can certainly understand not wanting to go through the brain damage of another forum migration. Even the vBulletin "upgrade" appeared to be quite time consuming. Unfortunately it's proved to be a quite unstable and poorly executed platform and I agree, it would be nice to move on.
                I understand most people hate change... but sometimes you have to accept when things are just too broken to fix and really don't provide the features/capabilities that it should and accept it's time to move on and just do it. People will be upset and complain... they did before/during/after the last "upgrade" which was really a downgrade in functionality but those same people are still here... well most some can't access/post/get notified because the forum is broken.... just REPLACE this broken system and pay someone to do it RIGHT.

                Comment


                • #23
                  I wouldn't mind moving off the vBulletin platform. It does seem like fixing it would be less painful, but who knows?
                  Don

                  Comment


                  • #24
                    Originally posted by donstephens View Post
                    I wouldn't mind moving off the vBulletin platform. It does seem like fixing it would be less painful, but who knows?
                    I suppose I'm just sore but when there's multiple DB corruptions and user accounts are wiped away with no fix or details from the upstream vendor of cause or resolution I think it's time to move on as this software is old not being updated or not installed correctly with features enabled, features not paid for?? or not maintained correctly.. pick one.

                    Comment


                    • #25
                      If we make another move it will probably be to "Discourse". Unfortunately, there does not appear to be a way to migrate any data from vB5..
                      website | products | support | youtube

                      Comment


                      • #26
                        Originally posted by macromark View Post
                        If we make another move it will probably be to "Discourse". Unfortunately, there does not appear to be a way to migrate any data from vB5..
                        Not to discourse. There are other options and options that provide vB data migration services as well....

                        Comment


                        • #27
                          Subscribing should be all set now. I was able to recreate the issue and I am no longer seeing it. Looks like some bad data got into the DB.
                          Jon Smith

                          website | products | support | youtube

                          Comment


                          • #28
                            Originally posted by jseer View Post
                            Subscribing should be all set now. I was able to recreate the issue and I am no longer seeing it. Looks like some bad data got into the DB.
                            I'm now able to subscribe and unsubscribe. Thanks.
                            -Wade

                            Comment


                            • #29
                              Cool, thanks!

                              Hopefully not premature, but as of now, Tapatalk seems to be working much better as well. Before, if the 'timeline' index would open at all, I'd get a "user profile" error popup whenever scrolling just a few hours back. Just now I scrolled back over a week with no issue. It hasn't worked this well for a couple weeks at least. Fingers crossed!!

                              edit: I noticed that I'm not getting auto-subscribed when I post to a thread, although that option is selected in my profile. However I can manually subscribe.

                              Comment

                              Working...
                              X