Announcement

Collapse
No announcement yet.

Can't post replies in "How To's"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't post replies in "How To's"

    I have been following a post in How To's, and when I try to reply to it I get:
    pbibm, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Is special permission needed?

    Paul
    Paul


  • #2
    Paul,
    I just tried it, and am having the same problem.

    The thread I chose was Pete's on the NAS box. Dan had replied last week, but I couldn't today.

    Maybe HST is trying to tell us something.
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

    Comment


    • #3
      Originally posted by Uncle Michael View Post
      Paul,
      I just tried it, and am having the same problem.

      The thread I chose was Pete's on the NAS box. Dan had replied last week, but I couldn't today.

      Maybe HST is trying to tell us something.
      Michael
      Yes, I had something to add there too. I tried another thread as well.

      Maybe I won't ask for a second opinion
      Paul

      Comment

      Working...
      X