Announcement

Collapse
No announcement yet.

uploading files to board does not work anymore?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • uploading files to board does not work anymore?

    I was trying to upload my updated plugin to the board, all packed together in a zip file. Tried it from three computers, but all I got was some error "upload failed"

    Is there a problem on this board?

    Regards,

    Wim

    * Solved - recreating the zip file from scratch seems to have solved this issue *
    Last edited by w.vuyk; July 1st, 2014, 12:16 AM. Reason: solved
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

  • #2
    Works fine for me, I can attach zip files...could you be going over the maximum size (9.5mb)?
    Last edited by mrhappy; July 14th, 2014, 04:35 AM.
    My Plugins:

    Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
    Yeelight 3P | Nanoleaf 3P

    Comment


    • #3
      Originally posted by mrhappy View Post
      Works fine for me, I can attach zip files...could you be going over the maximum size (9.5mb)?
      No, it is only 2 mb total... I even tried it through a different network here. no go
      -- Wim

      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
      650 devices ---- 336 events ----- 40 scripts

      Comment

      Working...
      X