Announcement

Collapse
No announcement yet.

Tapatalk Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tapatalk Errors

    I have been getting the below error in Tapatalk since May 30th, is there anyone else that is having issues with Tapatalk?
    Click image for larger version

Name:	E5FA053F-2AC2-4432-AA24-4DC35138FEBA.png
Views:	123
Size:	93.0 KB
ID:	1315952
    HS4 4.2.6.0 &HSTouch Designer 3.0.80
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

    #2
    Yes, there is another thread regarding this. It comes & goes. Right now I'm getting it instantly when trying to open tabs 'Timeline' and 'Subscribed'. Able to open 'Unread' (just a few threads there) and 'Participated'. Sometimes am able to open other tabs, but after paging down a bit the popup appears and can't go any further down. It's frustrating because the alternative on the phone is the browser view with 'young eye' sized fonts...

    Comment


      #3
      Tapatalk is not working for me either. I guess homeseer has given up on it. I’ve not seen any acknowledgement of the problem or progress with fixing the issue.
      _______________________________________________

      HS3 : HSpro (3.0.0.460) on Win2012 (vm on ESXi)
      Plugins: HSTouch, UPBSpud, Kinect, Nest, IFTTT, DirecTV, EasyTrigger, Imperihome, Zwave, RFXcom, UltraMon3, UltraWeatherBug3, UltraGCIR3, UltraLog3, UltraPioneer, PHLocation, Pushover, Pushalot, MCSSPrinklers S, JowiHue
      Jon00 Plugins: Bluetooth Proximity, Performance Monitor, DB Chart, Links

      Comment


        #4
        Originally posted by jlrichar View Post
        Tapatalk is not working for me either. I guess homeseer has given up on it. I’ve not seen any acknowledgement of the problem or progress with fixing the issue.
        macromark I hope they haven’t given up on Tapatalk yet, since I’ve had to start using the web UI I’ve not been as engaged with the forum and have missed a lot! I didn’t even know about the two posts to the thread I started!
        Mark, would you mind giving an update, if any to what is being done to fix the TapaTalk forum plugin?

        I used to get instant notifications on subscribed threads, replies to my posts, and when someone quoted a post of mine. While I understand that some find this basic web UI sufficient, I’m noticing that I’m less engaged in the forum without Tapatalk notifications. I understand if you have other priorities at the moment but this has been a problem at least for me since May 30th when all notifications stopped. Not sure if that was when a plugin update occurred or just a glitch but I would really appreciate it if someone could take a look at it?
        Thank you sir!
        HS4 4.2.6.0 &HSTouch Designer 3.0.80
        Plugin's:
        BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
        EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
        weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

        Comment


          #5
          I installed Tapatalk on my phone just now, logged in and poked around. Things seem to be working OK for me. How can we troubleshoot this? What steps did you take?
          Learn About HomeSeer

          Comment


            #6
            Originally posted by macromark View Post
            I installed Tapatalk on my phone just now, logged in and poked around. Things seem to be working OK for me. How can we troubleshoot this? What steps did you take?
            Hey Mark, thanks for getting back to me. So I have been getting the above posted error since May 30th and I noticed in one of the emails that I had from TapaTalk tech support, that they said I was only subscribed to Homeseer and that was making it difficult to troubleshoot. So last night I added the IPCamTalk forum, and I noticed that it pulled over my subscriptions. I made sure to subscribe to a few more to see if I received notifications from them. This morning I woke up to the first three notifications since May 30th. One from the HS forum and two from IPCamTalk.

            I was getting ready to reply to your post but decided to wait until a little later this afternoon to make sure it was still going to continue to work. The good news is, there is progress in that I no longer receive the constant error (prior post), however I have noticed that there was a post at 8:23 this afternoon on another one of my subscriptions that didn’t get sent as a notification. I’ve logged out and back in of the HS forum in Tapatalk, unsubscribed and resubscribed to threads(within Tapatalk) to see if anything changes. Will let you know

            Troubleshooting ideas:
            - I assume after you signed into TapaTalk on your phone that you have setup some new subscriptions? If not, test to see if your phone is giving you notifications from those subscriptions? You should also get a notification that I have responded to this(your) post.

            -I will also mention you in another post, see if that triggers a notification?

            -Reply/quote my post

            -I will send you a PM from Tapatalk, you should get a notification from that, then reply back to see if I receive one.

            Thinking this should help determine if it is specific to a few select users or everyone?




            Sent from my iPad using Tapatalk
            HS4 4.2.6.0 &HSTouch Designer 3.0.80
            Plugin's:
            BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
            EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
            weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

            Comment


              #7
              macromark Post to test if you receive a Tapatalk notification that you were mentioned in a post.


              Sent from my iPad using Tapatalk
              HS4 4.2.6.0 &HSTouch Designer 3.0.80
              Plugin's:
              BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
              EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
              weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

              Comment

              Working...
              X