Announcement

Collapse
No announcement yet.

Update to forum today broke Tapatalk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by jseer View Post
    Tapatalk got back to us with a fix and I have implemented it. Please try and log in again. They were aware of the issue with with the newest version of VB. I was able to successfully log in after implementing the fix. Please confirm. I appreciate your patience in handling this issue.
    fixed
    ---
    John

    Comment


    • #32
      Originally posted by The-Profit View Post
      sparkman I’m noticing that my subscriptions have disappeared, what about you? Not a big deal, just something I noticed.
      Mine are still here.
      HS 3.0.0.548: 1976 Devices 1156 Events
      Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

      Comment


      • #33
        Tapatalk back on line for me as well - thanks!

        The Profit The-Profit looks like you are posting from two separate profiles...

        Comment


        • #34
          Originally posted by zwolfpack View Post
          Tapatalk back on line for me as well - thanks!

          The Profit The-Profit looks like you are posting from two separate profiles...
          Thanks for pointing that out! I hadn’t noticed. That would explain why all the subscriptions I had disappeared! They are back now.
          I don’t seem to be getting notifications when you mention me in a post or when someone posts to a subscribed thread, are any of you?


          Sent from my iPad using Tapatalk
          HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
          Plugin's:
          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
          weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

          Comment


          • #35
            Originally posted by The Profit View Post

            Thanks for pointing that out! I hadn’t noticed. That would explain why all the subscriptions I had disappeared! They are back now.
            I don’t seem to be getting notifications when you mention me in a post or when someone posts to a subscribed thread, are any of you?


            Sent from my iPad using Tapatalk
            I’m still getting notifications for both mentions and subscriptions.
            HS 3.0.0.548: 1976 Devices 1156 Events
            Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

            Comment


            • #36
              Originally posted by sparkman View Post

              I’m still getting notifications for both mentions and subscriptions.
              Strange...I haven’t gotten anything from the HS forum since May 30th.


              Sent from my iPhone using Tapatalk
              HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
              Plugin's:
              BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
              EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
              weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

              Comment


              • #37
                Working for me too.


                Sent from my iPhone using Tapatalk Pro
                _______________________________________________

                HS3 : HSpro (3.0.0.460) on Win2012 (vm on ESXi)
                Plugins: HSTouch, UPBSpud, Kinect, Nest, IFTTT, DirecTV, EasyTrigger, Imperihome, Zwave, RFXcom, UltraMon3, UltraWeatherBug3, UltraGCIR3, UltraLog3, UltraPioneer, PHLocation, Pushover, Pushalot, MCSSPrinklers S, JowiHue
                Jon00 Plugins: Bluetooth Proximity, Performance Monitor, DB Chart, Links

                Comment


                • #38
                  So I decided to unsubscribe from everything that I could find on the HS forum and made sure that all subscriptions were removed from Tapatalk. I then have added back some subscriptions via the HS forum website. I can see in Tapatalk that they are adding back as I refresh that page...we’ll see if that will fix it.


                  Sent from my iPad using Tapatalk
                  HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
                  Plugin's:
                  BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                  EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                  weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

                  Comment


                  • #39
                    macromark jseer
                    Hello Mark/Jon,
                    I’ve been working with Tapatalk tech support on the notification issue that I’ve mentioned above. They are telling me that you might be running on an out of date version of the Tapatalk plugin, is that something that is easily updated?

                    Tapatalk support said that they will try and reach out to you but suggested that I ping you as well.
                    Thanks guys!


                    Sent from my iPad using Tapatalk
                    HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
                    Plugin's:
                    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                    weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

                    Comment


                    • #40
                      Originally posted by The Profit View Post
                      macromark jseer
                      Hello Mark/Jon,
                      I’ve been working with Tapatalk tech support on the notification issue that I’ve mentioned above. They are telling me that you might be running on an out of date version of the Tapatalk plugin, is that something that is easily updated?

                      Tapatalk support said that they will try and reach out to you but suggested that I ping you as well.
                      Thanks guys!


                      Sent from my iPad using Tapatalk
                      Yes, they did ping us. I will be getting that updated fairly soon. It looks like they issued a new version the same day they provided a fix for our login issue.
                      Jon Smith

                      website | products | support | youtube

                      Comment


                      • #41
                        jseer I also notice that the WebView button in tapatalk opens an invalid link on the HomeSeer forum on every thread. Would you mind checking your config on that please? Thanks!

                        Comment


                        • #42
                          Originally posted by jseer View Post

                          Yes, they did ping us. I will be getting that updated fairly soon. It looks like they issued a new version the same day they provided a fix for our login issue.
                          Hey Jon,
                          Just wanted to check in to see if the Tapatalk plugin has been updated with HS Forum? I haven't noticed any change on my end with notifications.
                          Thank you!
                          HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
                          Plugin's:
                          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                          weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

                          Comment


                          • #43
                            Originally posted by jseer View Post

                            Yes, they did ping us. I will be getting that updated fairly soon. It looks like they issued a new version the same day they provided a fix for our login issue.
                            Bump


                            Sent from my iPad using Tapatalk
                            HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
                            Plugin's:
                            BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                            EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                            weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

                            Comment


                            • #44
                              Originally posted by jseer View Post

                              Yes, they did ping us. I will be getting that updated fairly soon. It looks like they issued a new version the same day they provided a fix for our login issue.
                              Hi jseer think you might have some time to update the Tapatalk plugin? It’s been since May 30th since its stopped working for me and I’d really appreciate it if you could update it so Tapatalk tech support can start troubleshooting the issue.
                              Thank you!


                              Sent from my iPad using Tapatalk
                              HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
                              Plugin's:
                              BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                              EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                              weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

                              Comment


                              • #45
                                I am putting forth the update tomorrow. I apologize for the delay guys. I went on my annual vacation last week and did not want to mess with the board right before I left considering the issues we have been having. I am all caught up and ready to move forward with the update. I really appreciate your patience.
                                Jon Smith

                                website | products | support | youtube

                                Comment

                                Working...
                                X