Announcement

Collapse
No announcement yet.

Aeon Labs Multisensor 6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeon Labs Multisensor 6

    Hello, I am very new, I got my sensor 6 on a hallway and the idea is to turn on the hallway light as movement is detected. and be smart about if is middle of the night or day and us the Dim

    I got it to turn on and stay on for x Seconds but it wont re trigger when movements is there again.

    Might be somewhere else, I ha an HS3 Pro so I may need to modify something else.

    I will appreciate all the help you can give me here. Since is the first of 3 I will deploy on my phase 1.

    I want it to trigger every time it detects movement no wait time. or recovery time.

    Thanks

  • #2
    Check the timeout setting in the device. I think they come from factory with a 4 minute timeout, meaning the sensor will not send another "motion" signal to HS until it does not see any motion for 4 minutes, then it will send "no motion". So if you have a reset of a light based upon getting a "motion" and waiting for a fixed time to reset the light, you may not get a "motion" again until the device has sent that timeout "no motion" from the device.

    Comment


    • #3
      If you run them on batteries, then having a short motion time-out will kill the batteries much quicker. If you are running them on USB power, then that won't matter.


      Sent from my Phone using Tapatalk
      HS 3.0.0.548: 1965 Devices 1146 Events
      Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

      Comment


      • #4
        I have them connected to Power, with Battery you can't modify the 4 Minutes response.
        So I have them in 75 seconds, and have the Light to turn off as the Sensor changes to Close or No Motion.

        I can see the Light on the Sensor turning green (motion Detected) and about 1 to 3 Seconds later the light comes on, which it beats the purpose of turning On to get up the stairs or in a dark hallway. You get to half the distance when the light is on.

        So Thanks but those 2 options are checked ;-) Any other ideas ?

        Comment


        • #5
          Originally posted by sirexilon View Post
          I can see the Light on the Sensor turning green (motion Detected) and about 1 to 3 Seconds later the light comes on, which it beats the purpose of turning On to get up the stairs or in a dark hallway. You get to half the distance when the light is on.
          If the problem is response to motion try changing parameter 5 (1 byte) from 1 to 2 or if it is set to 2 change it to 1. It might depend on which firmware yours has but on one of mine it made a significant difference. Worth a try anyway.
          Parameter 5 sets the type of command sent when motion is triggered.

          Mine all trigger pretty much instantaneously.

          Originally posted by sirexilon View Post
          I have them connected to Power, with Battery you can't modify the 4 Minutes response.
          Out of interest why do you think this? I have one running on batteries and I'm pretty sure I was able to reduce the time interval to send no motion.

          Steve

          Comment


          • #6
            Originally posted by sirexilon View Post
            I have them connected to Power, with Battery you can't modify the 4 Minutes response.
            So I have them in 75 seconds, and have the Light to turn off as the Sensor changes to Close or No Motion.

            I can see the Light on the Sensor turning green (motion Detected) and about 1 to 3 Seconds later the light comes on, which it beats the purpose of turning On to get up the stairs or in a dark hallway. You get to half the distance when the light is on.

            So Thanks but those 2 options are checked ;-) Any other ideas ?
            I've run into the same issue a couple of times. if your light turns on/off properly by you clicking node, but not with motion, then it is for sure a routing issue. it could be, an association not set properly, or a neighbor node with a problem. you will need to optimize every node to get is resolved.

            Comment


            • #7
              Originally posted by SteveMSJ View Post
              If the problem is response to motion try changing parameter 5 (1 byte) from 1 to 2 or if it is set to 2 change it to 1. It might depend on which firmware yours has but on one of mine it made a significant difference. Worth a try anyway.
              Parameter 5 sets the type of command sent when motion is triggered.

              Mine all trigger pretty much instantaneously.



              Out of interest why do you think this? I have one running on batteries and I'm pretty sure I was able to reduce the time interval to send no motion.

              Steve
              I will try first Option.

              About Second Quote, My Sensor wouldn't open the Menu to control parameters until I set it in Power, It was the difference I notice as I set my second one. Having one powered one with batteries.
              Attached Files

              Comment


              • #8
                Originally posted by sirexilon View Post
                About Second Quote, My Sensor wouldn't open the Menu to control parameters until I set it in Power, It was the difference I notice as I set my second one. Having one powered one with batteries.
                Your two screen shots seem to be identical, maybe I'm missing something. I was certainly able to configure settings on the one I have running on batteries. It needs to be woken up before HS can open the settings section and it can be quite tricky to keep it awake to do this. The manual says if you hold the button for 3 seconds it will wake up for 10 minutes but I had trouble getting that to work successfully.

                The manual recommends including and setting it up on USB power even if you are going to ultimately run it on batteries. This is contrary to other advise which says the opposite. HS detects it as a routing mode when you include it on power and that doesn't change when you remove the power so it doesn't seem a good idea.

                Incidentally I notice on your settings page you have motion set to 'enabled'. I would check parameter 4 (1 byte) as you can set different values for different sensitivities. I don't think the HS settings page is aware of this as it was a change introduced in a firmware revision. With parameter 4 set to 5, which is enabled and maximum sensitivity, mine actually shows 'disabled' in the dropdown box on the settings page.

                Steve

                Comment


                • #9
                  we may be over thinking this

                  Check your event in HS3

                  try changing your trigger to "This device had its value set to.." instead of "changes and becomes"

                  Comment


                  • #10
                    My sensors exhibited the same behaviour, not correctly re-triggering after a timeout.

                    As SteveMSJ has stated, the way it was resolved was to change parameter 5 (1 byte) to value 1, so the sensor transmits the 'Basic Set CC' rather than the 'Sensor Binary Report CC' (which is value 2). The motion sensor is now re-triggered successfully even with a timeout of 10 seconds.

                    I have raised a support ticket with Aeon to supply an explanation and also to describe the difference is between 'Basic Set CC' and 'Sensor Binary Report CC'

                    You can see what parameter 5 is currently set to, by selecting Parameter 5 and setting the value to nothing (ie blank), before clicking on the Set button.

                    Regarding the HomeSeer Disabled / Enabled field, Aeon has confirmed that 'Disabled' can mean Disabled, or it is enabled but its sensitivity is greater than 1.

                    Comment


                    • #11
                      Just to add to this thread I have a Multisensor 6 and had approx 10 second delay before lights coming on. I changed parameter 5 and it's not down to about 2 seconds.

                      2 seconds still feels like a long time though in the case of lighting. I was wondering if anyone has directly associated the Aeon Multisensor to the lighting device (in my case a Fibaro Dimmer 2)?

                      With direct association I believe it should a) work even if HS3 goes down and b) reduce any delays as the direct association needs no routing. I just have no idea how to go about setting this up!

                      Comment


                      • #12
                        Well this is interesting. Months ago, I had my multisensor as part of an event to turn on an office light. The action was instantaneous.

                        I stopped using that event but today I re-enabled it and it took about ten seconds to actually turn on the office light.

                        FWIW, nothing at all changed other than possibly the versions of zwave or maybe HS3. zwave v 3.0.1.137 and HS3 3.0.0.340

                        Comment


                        • #13
                          I dug a bit more into the delay. First, I was able to link an office light directly to the motion sensor child device, not the root itself. Then, I activated the motion sensor and the green light on the sensor lit up immediately.

                          However, the child device on HS3 remained the same for about 10 seconds. The moment the child device changed from no motion to on-open-motion the office light also came on.

                          So to me the delay is in HS3 seeing that the motion sensor activated.

                          The problem with this way of linking is that the light turns off as soon as the motion sensor resets itself. However, at least I feel confident the delay is in HS3 which wasn't there a couple of months ago. FWIW the multisensor is on USB power.

                          @Stevemeck, you say you changed parameter 5. What did you change it to?

                          Comment


                          • #14
                            I just got 3 Aeotec Multisensor 6 (Model ZW100-A). They came with firmware version 1.08.

                            I configured the 3 sensors. According to the Node Information page, their route to my Z-NET is "Direct (100K)". I configured them with a timeout of 60 seconds, and sensitivity of 5. Parameter 5 is 1 (send Basic Set CC), the default value. I changed wakeup and alert to 10 minutes. They are all powered via USB. I configured Homeseer events to respond to motion on and off.

                            As soon as motion is detected, the green LED turns on. However, it takes another 10 to 15 seconds before the status on Homeseer updates to motion.
                            At this speed, it makes the sensors useless for turning on lights (by then,
                            I would have turned on the lights manually myself). Fine for security (and
                            turning off lights in an unoccupied room), but useless for turning on lights.

                            Why so slow? I have eleven Homeseer HSM200 sensors. Once they detect motion, their status in Homeseer updates almost instantaneously, and my events fire immediately. I prefer HSM200s, but for three rooms, the outlets aren't in a good location for HSM200. Hence, I got the 3 Aeotec sensors for these 3 rooms. I also have Optex motion detectors wired to Mimolites, and any motion shows up in Homeseer immediately. (Aside: Optex sensors are the best for outdoor use - I have Optex sensors outdoors hardwired to Mimolites indoors).

                            Now, with the Aeotec Multisensor 6's, Homeseer doesn't update the device status until 10 or 15 seconds after the motion/green LED occurs. I'm not sure if the delay is with the Aeotec sensors or with Homeseer. I think it's with the Aeotec sensors, since I don't have this delay problem with any of my other devices.

                            Any suggestions? Pretty disappointed with the Aeotecs so far....

                            Comment


                            • #15
                              Ah, SteveMSJ mentioned parameter 5 earlier above, but I got the impression in later posts that parameter 5 should be 1 (send Basic Set CC, whatever that means). However, I did more search and found more detailed discussion about this in another thread:

                              https://forums.homeseer.com/showthre...=189419&page=6

                              In post 113, SteveMSJ said he changed parameter 5 to 2, and it resolved his problem.

                              I just changed my parameter 5 from 1 (the default) to 2. Now, once my sensors detect motion (and the green LED turns on), the HomeSeer child device changes to motion within a second or so. Much better than the 10 to 15 seconds I was getting back when parameter 5 was 1.

                              Much happier now. Not a great out-of-box experience with having to do a lot of custom changes to the default parameters (and having to read lots of threads for this and other parameters, and the fact that Homeseer settings are out-of-date with firmware that's been out for over a year), but at least now, the sensors seem to be working as needed.

                              EDIT: FWIW, I am using Z-Wave plug-in version 3.0.1.130 and Homeseer version 3.0.0.368.
                              Last edited by randman; December 15th, 2017, 09:31 PM. Reason: mention Z-Wave plug-in version

                              Comment

                              Working...
                              X