Announcement

Collapse
No announcement yet.

Aeon MultiSensor6 Wakeup Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeon MultiSensor6 Wakeup Issues

    I had one of my MultiSensor 6's programmed while plugged in to USB power then removed and installed batteries about 1.5 years ago. The sensor performed well but my network saw it as a powered(listening) node and occasionally would include it as a routing node(bad!).

    So I decided to reset the unit and set it up properly on batteries. The initial wakeup, after batteries installed, was long enough to set all the parameters and all looked well. When I installed in my desired location and tried to optimize, I no longer could get the unit to stay awake for more than a few seconds. Excluded the unit and re-setup and re-included with the same result. I found that parameter #2 was set to 0 which according to Aeon spec will disable the 10 minute wake up, so I set it to 1 which should enableg wakeup. No change--still cannot get unit to wakeup for 10 minutes.

    Anyone have some insights on what to try next?

    Thanks for your inputs,
    BobSpen

  • #2
    Bump...... anyone?

    Comment

    Working...
    X