Announcement

Collapse
No announcement yet.

Schlage lock not reporting local usage/passcode information

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schlage lock not reporting local usage/passcode information

    So I finally (three months) got my schlage zwave lock to add. The fix? move it further away from the HSSmartswitch plus. So it's added and can be controlled however it does not report local usage or status. There is a error in the log however so it sounds like a zwave plugin issue. I have rescanned, removed added multiple times with no luck. This is the error I get and a pic of the devices. Notice the status device has never been updated/populated.


    Jan-29 15:55:44 Event Event Trigger "Alerts Hstouch camview"
    Jan-29 15:55:15 EnvisaLink INFO Partition 1 status change: Exit Delay in Progress
    Jan-29 15:55:06 Z-Wave Error Notification Report from node 32 for type Access Control Notification received, but the corresponding device Node ID cannot be found. (2, Type=6)
    Jan-29 15:55:01 Event Event Trigger "DoubleTap and Indicator Status Green House Ready"
    Jan-29 15:55:01 EnvisaLink INFO Partition 1 status change: Ready
    Jan-29 15:55:01 EnvisaLink INFO Zone 1 Front door status change: Closed
    Jan-29 15:55:01 Log Maintenance 427 additional records were removed from the log database to reduce its size to 24.99MB.
    Jan-29 15:55:00 Log Info The log database is currently 25MB in size.
    Jan-29 15:54:53 ECHO Echo for BLRadar Front Porch Motion, No Echo (11 mins, 34 secs)
    Jan-29 15:54:53 Event Event Trigger "Alerts Hstouch camview"
    Jan-29 15:54:53 Event Event Trigger "Motion Front Porch"
    Jan-29 15:54:46 Event Event Trigger "DoubleTap and Indicator Status Red House not Ready"
    Jan-29 15:54:46 EnvisaLink INFO Partition 1 status change: Not Ready
    Jan-29 15:54:46 EnvisaLink INFO Zone 1 Front door status change: Opened
    Jan-29 15:54:45 Z-Wave Error In Z-Wave application command handler: Index was outside the bounds of the array.
    HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

  • #2
    Try deleting the child devices that do not update, then rescan the lock and post the log entries of the rescan here.
    HS 3.0.0.548: 1970 Devices 1148 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Thanks Spark. Deleted the one device and did a rescan. It created the same device and log below

      Message/Source
      Jan-29 21:54:53 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:54:28 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:54:03 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:53:39 Z-Wave Device: First Floor Kitchen Laundry Light Set to 0
      Jan-29 21:53:38 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:53:20 ACTIVE ZONE BLRadar Laundry Occupancy has changed to Active Zone Off, Active Zone On (20 mins, 47 secs)
      Jan-29 21:53:20 Device Control Device: First Floor Kitchen Laundry Light to Off (0)
      Jan-29 21:53:20 Event Event Trigger "Lighting Laundry light auto off"
      Jan-29 21:53:14 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:52:49 Z-Wave Getting association information for First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:52:23 Z-Wave Assigning return route from node 1 to First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:51:55 Z-Wave Device: First Floor Kitchen Undercab Lights Multilvl Set to Dim 19%
      Jan-29 21:51:50 Z-Wave Assigning return route from node 1 to First Floor Front Door IR Security Safety Entry Control
      Jan-29 21:51:23 Z-Wave Enabling Lock and System status for Schlage device First Floor Front Door IR Security Safety Entry Control (32)
      Jan-29 21:50:34 Z-Wave Device: First Floor Kitchen UnderCab lights Set to ON
      Jan-29 21:50:34 Z-Wave Getting association information for node 32
      Jan-29 21:48:47 SENSOR RECOVERY Sensor Recovery has occurred for System Garage
      Jan-29 21:48:47 NO ECHO No Echo for System Garage, Echo (5 mins)
      Jan-29 21:48:11 Z-Wave Node 32 is Z-Wave version: Lib: 3.42 App: 113.22
      Jan-29 21:47:44 Z-Wave Node: 32 Supports Secure Class(es): ANTITHEFT_V2, ASSOCIATION, BASIC_V2, BATTERY, CONFIGURATION, DOOR_LOCK_V2, NOTIFICATION_V6, USER_CODE
      Jan-29 21:47:44 Z-Wave Node: 32 Supports Class(es): APPLICATION_STATUS, MANUFACTURER_SPECIFIC_V2, FIRMWARE_UPDATE_MD, SECURITY, VERSION
      Jan-29 21:47:44 Z-Wave Syncing Z-Wave nodes with device list...
      Jan-29 21:47:44 Z-Wave Found 56 Z-Wave nodes
      Jan-29 21:47:44 Z-Wave Getting Z-Wave node list for network 0184C428...
      HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

      Comment


      • #4
        All looks ok, although I would have expected to see more entries related to creating the child device. Were there more entries after this? Under the lock's root device, what are the associations that have been created?
        HS 3.0.0.548: 1970 Devices 1148 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment

        Working...
        X