Announcement

Collapse
No announcement yet.

garage door gocontrol

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • garage door gocontrol

    I am using a gen 5 aeon zstick and cannot seem to properly import data from the gocontrol 4 garage door controller. Message: Warning: Failed to get a security scheme or verify the key from node 23. Device may not be added properly to Homeseer. Warning: If this is an import, you may need to remove and add the device as some devices cannot be added with an import.

    I have removed and readded the gocontrol to the zstick several times. I just cannot get the gocontrol added properly so it is non-functional at this point. All other z devices working normally.

  • #2
    Have you tried removing and adding un-secure?

    Comment


    • #3
      possibly unrelated but i had the LED blow on mine which rendered it unusable. this fixed it https://community.smartthings.com/t/...rking/70083/62
      HS3 Pro on Windows 8 64bit
      53 Z-wave nodes(46 devices, 7 remotes), 15 DS10a's, 10 ms16a's, 9 Oregon Sensors, W800, RFXCOMtrx433, Way2Call, 3 HSTouch Clients, 2xRussound CAS44, Global Cache GC100-12,10 Rollertrol blinds(+ zwave) ,3 Squeezebox Radios and 1 Squeezebox Boom,DMX Arduino via ethernet,Rain8Net,3x Echo Dot's


      Check out my electronics blog here:
      https://www.facebook.com/RaptorsIrrationalInventions

      Comment

      Working...
      X