Announcement

Collapse
No announcement yet.

Adding a second Z-troller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding a second Z-troller

    Not sure I understand how to accomplish this task.

    I am trying to add a new Z-troller (to extend coverage) to an existing network. I have the ability to add it to an ethernet cable (rather than wireless).

    - find.homeseer.com worked well - I was able to log on to the new Troller. I was not able to change the password - it kept saying the existing password was incorrect. I used the standard one - hsthsths3 and tried homeseer. Nothing worked.
    - Then registered the device after logging into the IP address. Now when I find the troller it goes to a homeseer interface.
    - I can access the Troller from a new homeseer interface
    - Under the actions section of controller management - I tried to 'receive network from another controller'
    - I tries for 4 minutes and then stops indicating that it has not been able to contact the Troller.

    What am I doing wrong?

  • #2
    So I set the new ztroller to send and the existing network to recieve
    - problem with that is that it changed my existing ztroller - and now I nolonger have any nodes attached to the system
    - I can't remove the 'new' ztroller ID from my list
    - Not sure how to even reverse the process

    Comment

    Working...
    X