Announcement

Collapse
No announcement yet.

SEL Crashes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SEL Crashes

    I have been having an issue where the SEL hangs and requires a manual reboot. Looking back in the logs the system has restarted about 8 times. Probably half of those were intentional (moving the system around). It is definitely a thing that is happening. It is a bit frustrating because I actuyally don't have much stuff outomated, but I do use an Alexa Dot and 2 of the crashes made voice controlled lights not work. Not an issue for me but very low WAF.

    What is the best way to trouble shoot this?


    ------------------------------------------------------------------------------------

    MESSAGE BOARD (copy/paste section below to message board posts)

    Current Date/Time: 12/6/2017 4:06:36 PM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 0 Days 23 Hours 17 Minutes 47 Seconds
    IP Address: 192.168.1.9
    Number of Devices: 155
    Number of Events: 42
    Available Threads: 199

    Enabled Plug-Ins
    2.0.22.0: BLOccupied
    3.0.0.28: Nest
    0.0.0.34: Pushover 3P
    3.0.0.40: UPBSpud
    3.0.1.130: Z-Wave

    HELP DESK (copy/paste section below to help desk tickets & emails)

    Current Date/Time: 12/6/2017 4:06:36 PM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 0 Days 23 Hours 17 Minutes 47 Seconds
    IP Address: 192.168.1.9
    Number of Devices: 155
    Number of Events: 42
    Available Threads: 199
    License: Registered
    License: 105734
    User Name and Access Level: admin (Admin)
    WAN IP Address: 73.239.192.64
    Web Server Port: 80
    Location: (Latitude) 47.62 (Longitude) 122.33 City/State-US-Washington,Seattle,122.33,47.62

    Enabled Plug-Ins
    2.0.22.0: BLOccupied
    3.0.0.28: Nest
    0.0.0.34: Pushover 3P
    3.0.0.40: UPBSpud
    3.0.1.130: Z-Wave

    #2
    Welcome to the Homeseer forum hucker233.

    Are you familiar with using SSH with your SEL?

    Do you have a desktop that you leave on?

    Easy peasey passive way to check on your SEL would be to run htop in a terminal windows where you can watch the HS3 core and each plugin.

    1 - restart the box
    2 - login via SSH
    3 - type sudo su
    4 - type apt-get install htop
    5 - htop
    6 - read the instructions for using htop
    7 - filter on mono and tweak out display for a better view.

    Leave the terminal window running while you watch to see if there is a particular plugin issue.

    run htop and go to set up which is F2. Configure your stuff as you see in the attached picture.

    [ATTACH]64948[/ATTACH]

    do a search which is F3 on only mono processes as you see in the picture attached.

    [ATTACH]64949[/ATTACH]

    watch the total memory and each of the mono processes as you see in the picture attached and concurrently have a look at the day's Homeseer log file for any errors.


    [ATTACH]64950[/ATTACH]

    With the above stuff/information post your issues in this thread...

    Discussions related to HomeSeer Beta builds 3.0.0.369->3.0.0.383

    It is not normal for your Homeseer SEL Homeseer 3 to quit working like you describe.
    Last edited by Pete; December 6, 2017, 10:53 PM.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless IntelĀ® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      Thanks for the pointer these tools, I'll get this up and running and see what is going on.

      Comment


        #4
        Mine was doing this as well. Try disabling the Nest Plug-in. That's what fixed mine.

        Comment

        Working...
        X