Announcement

Collapse
No announcement yet.

HomeTroller-SEL does not start up - Sorted!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HomeTroller-SEL does not start up - Sorted!

    I was changing some settings in the Setup screen when all of a sudden the application just stopped running. Shutoff/Started HometrollerSEL .. and still the application does not work.

    localhost on console .. reports 'Webpage Not Available'. All internet connections seem to be working correctly.

    I don't have a clue where to start looking (can't find documentation to locate all HomeSeer log files in linux). I am attaching startup file .. but did not see any error messages.

    Can someone give me some help ASAP

    Attached Files
    Last edited by bobgott; November 2, 2014, 10:47 AM. Reason: Adding Startup Logfile.

    #2
    I do not see anything of interest in the log other than maybe the IFTTT plugin has disconnected message.

    Try renaming the plugin such that it doesn't start with Homeseer and see what happens.

    You can enable a developer debug mode on the plugins GUI page and manually start Homeseer and watch with a bit more granularity in an SSH session.

    1 - SSH to Homeseer SEL

    root@ICS-HomeTrollerZEE:~# cd /usr/local/HomeSeer
    root@ICS-HomeTrollerZEE:/usr/local/HomeSeer# ./go
    2 - watch your SSH terminal console en vivo.

    You will see something there when Homeseer shuts down by itself.

    Note I am running V125 of HSPro on Linux. I didn't even know there was a V138 of HS3 Pro for Linux yet.
    Last edited by Pete; November 1, 2014, 01:28 PM.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless Intel® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      Well, Pete .. seconds before I saw your reply .. I got myself back up and running by ...

      Taking the contents of '/usr/local/HomeSeer/ConfigBackup/Config.zip' and copying and overwriting to the folder '/usr/local/HomeSeer/Config'.

      All is working well (whew!)

      So ... my conclusion in mucking around with some variables in the Setup or Network screen .. I made the application inaccessible (but probably running).

      I'm not sure what change caused the problem .. but I'll leave that up to the HS folks. If anyone cares .. I did keep the files from the Config directory that caused the problem .. hence I could zip them up and send them up somewhere.

      Comment


        #4
        fyi .. Well, I just duplicated the problem (and its a bigee).

        When I went to the Email tab of setup and click on 'Check Email' .. I got a page is refreshing .. then everything seemed to crash.

        I did that in my original action .. guessing that might be the culprit.

        Comment


          #5
          Good news Bob!

          Thank you for telling us users what it was you did to fix your issue.

          Historically while helping some other users with HS3 have seen that the Z-Wave files get mucked up and restoring these seem to bring some stability back to Homeseer.

          Here going really slow with HS3 testing one plugin at a time.

          I have yet to test any email functions (with the ZeeLite or Homeseer Pro running on Linux).
          - Pete

          Auto mator
          Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
          Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
          HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
          Fanless Intel® Celeron N3160 SoC 8Gb
          HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
          HSTouch on Intel tabletop tablets

          X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

          Comment


            #6
            Should I open a ticket with this bug?

            Comment


              #7
              Originally posted by bobgott View Post
              Should I open a ticket with this bug?
              Absolutely. You may want to see if this has been listed as fixed in one of the latest betas as well.
              -Rupp
              sigpic

              Comment


                #8
                Originally posted by Rupp View Post
                You may want to see if this has been listed as fixed in one of the latest betas as well.
                Where can I find info on the latest HometrollerSEL beta releases (excuse my ignorance)

                Comment


                  #9
                  I had issues last night finding the newest Linux HS3 betas. I am aware that the releases are not sync'd to the Wintel beta updates.

                  Originally; and now cannot find it would see all of the betas posted in one post by Rich. I know its still somewhere here.
                  - Pete

                  Auto mator
                  Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                  Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                  HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                  Fanless Intel® Celeron N3160 SoC 8Gb
                  HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                  HSTouch on Intel tabletop tablets

                  X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                  Comment


                    #10
                    I'll keep my eyes open for a beta section .. hopefully its someplace logical.

                    btw, I posted this bug to the Help Desk. So my work is done here. However, I'm a tad nervous about testing anything the Setup menus. This is the second time I've blown away HometrollerSEL by experimenting (the first time was modifying WiFi parameters).

                    Comment


                      #11
                      Here is V.128. Afterwards do not see the Linux betas.

                      http://board.homeseer.com/showthread.php?t=170144

                      A wireless gotcha would / could be making a change remotely concurrent with some wireless disconnect.

                      Yeah; here just going really slow with Homeseer 3.
                      - Pete

                      Auto mator
                      Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                      Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                      HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                      Fanless Intel® Celeron N3160 SoC 8Gb
                      HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                      HSTouch on Intel tabletop tablets

                      X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                      Comment

                      Working...
                      X