No announcement yet.

Major SEL problems - what to do

  • Filter
  • Time
  • Show
Clear All
new posts

    Major SEL problems - what to do

    I hope someone can help, i am getting desperate.

    Having been a Homeseer user since 2005 i switched last year to HS3 on the SEL, to improve stability and get away from running a dedicated PC.

    My automation is centred around X10 and ZWAVE lighting, controlled by motion sensors on my DSC alarm system. I also have a number of hard wired inputs from garage door, outside sensors etc connection to the ADIO100.

    So i have the DSC plugin for the DSC security panel and the ADIO100 digital IO interface. Having tried everything for months i can't get either to work.

    The DSC interface just gives error "Error in ProcessResponse1:Conversion from string "" to type 'Integer' is not valid." 100+ times per second and nothing else.

    The ADIO100 just gives no response. I have tried USB0/1/2 with no effect.

    I have tickets open with the helpdesk but no response so far.

    Does anyone have either of these working on the SEL? I am really thinking that HS was designed and tested on Windows and just isn't the same on LINUX. If i can't get these working then the whole system is scrap and i will need to start again on windows.

    Hope someone can help. Any suggestions gratefully received.