Announcement

Collapse
No announcement yet.

I tried to restore my HomeTroller-SEL-Pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I tried to restore my HomeTroller-SEL-Pro

    I have been having some strange issues with my HomeTroller-SEL-Pro. Half the time I would try to go into Node information and I would get a white screen with an error message on it (sorry I don't remember what it said). The other half the time it would work properly. Then today I was trying to add a light bulb and a door/window switch. I kept getting an error that said:

    "Error reported in the Add Node response object - Add Node failed. Error: Error reported in the Add Node response object - Add Node failed."

    So I said screw it. I'll do a restore and start all over. I rebooted and went into System Restore. Now all it says is:

    "error: file '/boot/grub/i386-pc/normal.mod' not found
    Entering rescue mode...
    grub rescue>"

    I cannot get past that. Any idea on what to do?

    #2
    I would call the help desk or email support@homeseer.com


    Sent from my Phone using Tapatalk
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


      #3
      I have and they have responded to me with a question for me. About how I tried to restore my system. I have responded back to them. The way it says to in the instructions. Reboot the system and highlight the Factory restore option.

      I know support can take sometime to be able to get things corrected. I'm not complaining I know they have a lot on their plates to deal with (other customers and updates). That's why I posted it here also. To see if anyone else has came across this issue before also. Just trying to get it resolved.

      Also when I get the answer I'll post it here so if someone else becomes in the same situation. Hopefully they can get it resolved a little fast by having the steps I had to take.

      Comment

      Working...
      X